BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 04-07-2011, 12:39 PM   #1 (permalink)
New Member
Join Date: Apr 2011
Model: Tour
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Need help with BES Ex 5.0.2 MR1

Please Login to Remove!

I'm running BES Ex on a virtualized 2008 Standard SP2, integrated with my companies Exchange 2010 server. Everything ran fine for about a year and a half. A couple months ago I began having to reboot the server whenever I needed to log into the BES admin console. I could not log into any account using LDAP or the local BES login until I performed the reboot. Yesterday I applied the 5.0.2 MR1 patch to see if it would resolve my issue. Now I can't access the Admin console. My BES server is still pushing email to my end devices so I am covered for now but I need to get back into the admin console before I have to issue a new device. All I get is a blank webpage. All Blackberry Services say they are running.

Last edited by RebootIT : 04-07-2011 at 12:41 PM.
Old 04-07-2011, 03:54 PM   #2 (permalink)
BlackBerry Elite
knottyrope's Avatar
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 7,041
Post Thanks: 335
Thanked 339 Times in 317 Posts
Default Re: Need help with BES Ex 5.0.2 MR1

Java been updated? Dont update it, it is not needed but check the following

KB14697-Could not load the Java Virtual Machine. Load Library the specified module could not be found

Also modify this key, it seems to get the wrong value during an upgrade for some.

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\BAS-AS\Parameters\JVM Option Number 3


Look at the BAS AS logs located here by default
C:\Program Files\Research In Motion\BlackBerryEnterprise Server\Logs

Then take a look at this KB.
KB24220-How to perform basic troubleshooting on the BlackBerry Administration Service
unlock your phone here
I am on
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Old 04-07-2011, 04:01 PM   #3 (permalink)
New Member
Join Date: Apr 2011
Model: Tour
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Need help with BES Ex 5.0.2 MR1

I got impatient and restored from a backup to my version that kind of worked. I tried a lot of the fixes you listed and nothing worked. Now I'm just trying to login but I get the username, password incorrect error when I try to log into BES admin.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Need help with BES Ex 5.0.2 MR1
Thread Thread Starter Forum Replies Last Post
BES 5.0.2 : THe Page "BlackBerry Administration Service" does not open and gives an e amir4u BES Admin Corner 10 02-24-2011 12:14 PM
Upgrade from BES express 5.0.2 to Full BES 5.0.2 rbodri BES Admin Corner 1 02-15-2011 11:11 AM
BES 4.1 to BES 5.0.2 on new Server Dij BES Admin Corner 4 01-05-2011 01:45 PM
Special BES Express plans (UK) classact Carrier Specific Issues 0 05-16-2010 10:32 PM
Eval to Full BES 4.0 for Domino - Changing SRP Hatchy BES Admin Corner 0 01-17-2006 08:59 AM

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.