BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-20-2011, 02:23 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
sniffs's Avatar
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 230
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default BES 5.0.2, mixed Exchange 2007/2010 and 3 "Errors"

Please Login to Remove!

I'm seeing this at least once a week, it's kind of frustrating that after YEARS of being a BES admin, that RIM can't seem to figure out how to make a BES work without having to have it rebooted at least a couple times a week. I've been trying to google these errors and coming up with little useful information.

"Thread: main timer thread appears to be blocked"

"Failed to get thread context for suspended thread Handle=0x754"

"Failed to output thread call stack (thread Id=0x1868, Handle=0x754)"

All 5 BES agents then die and fail to restart unless I reboot.

Win2k8r2 64bit, mixed exchange 2007 and 2010 boxes. BES 5.0.2 mr1 (Bundle 51) built to exact prerequisites that RIM suggests.

I've not tried to rebuild the mapi profile yet.

According to RIM, their fix for the timer being blocked is to install 5.2 Mr2, but I already have it installed. Any other ideas?
__________________
Your lack of planning is not my emergency.
Offline  
Old 04-20-2011, 08:12 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
RadHaz75's Avatar
 
Join Date: Feb 2006
Location: Philadelphia
Model: 9650
OS: 6.0.0.524
PIN: BALL
Carrier: Verizon Wireless
Posts: 456
Post Thanks: 2
Thanked 4 Times in 4 Posts
Default Re: BES 5.0.2, mixed Exchange 2007/2010 and 3 "Errors"

install sp3 mr1.

also, do you have the latest mapi/cdo (6.5.8211.0)?

Download details: Microsoft Exchange Server MAPI Client and Collaboration Data Objects 1.2.1

KB15779-How to install or upgrade the Microsoft Exchange Server MAPI Client and Collaboration Data Objects 1.2.1
__________________
Two months ago, I saw a provocative movie on cable TV. It was called The Net, with that girl from the bus.
Offline  
Old 04-21-2011, 05:22 AM   #3 (permalink)
Thumbs Must Hurt
 
chubby_nubby's Avatar
 
Join Date: Feb 2007
Model: 9550
Carrier: Verizon
Posts: 142
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BES 5.0.2, mixed Exchange 2007/2010 and 3 "Errors"

Have you set up a new throttling policy for exchange 2010 for the besadmin account?
Offline  
Old 04-26-2011, 06:19 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
sniffs's Avatar
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 230
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: BES 5.0.2, mixed Exchange 2007/2010 and 3 "Errors"

How can I verify that CDO is installed correctly? I only see it in c:\program files(x86)\exchangecdo

I think this might be a CDO/MAPI issue so thats why I'm going to be recreating the MAPI, but if you just install the CDO pack, it'll install but how can I verify it's registered?
__________________
Your lack of planning is not my emergency.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.