BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-21-2011, 01:39 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2009
Model: 8700g
PIN: N/A
Carrier: T-Mobile
Posts: 86
Post Thanks: 7
Thanked 1 Time in 1 Post
Default BES 5 SP2 MR4 - Router not starting, no errors

Please Login to Remove!

Hello all,

We had a problem yesterday after our server restarted for the last round of MS updates - the BlackBerry Router service did not start. All other services were running and happy, but when we went into the services list, it was stopped. Nothing in the event log, and nothing in the router log - the service shuts down pre-reboot, but never starts up after the reboot according to the log.

Anyone seen this or have any thoughts on where we could start looking?
Offline  
Old 04-22-2011, 08:59 AM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,647
Post Thanks: 264
Thanked 271 Times in 257 Posts
Default Re: BES 5 SP2 MR4 - Router not starting, no errors

what server OS are you running and patches were applied?
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 04-22-2011, 09:39 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: May 2009
Model: 8700g
PIN: N/A
Carrier: T-Mobile
Posts: 86
Post Thanks: 7
Thanked 1 Time in 1 Post
Default Re: BES 5 SP2 MR4 - Router not starting, no errors

Server 2003 R2 SP2.
Offline  
Old 04-26-2011, 02:36 AM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default Re: BES 5 SP2 MR4 - Router not starting, no errors

Is the router service still set to "Automatic"? Can you start it manually and will it stay started?

If any windows service fails, you will always see something in the System Event Log. It seems strange to me that you don't see anything in the event log.
Offline  
Old 04-26-2011, 10:16 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: May 2009
Model: 8700g
PIN: N/A
Carrier: T-Mobile
Posts: 86
Post Thanks: 7
Thanked 1 Time in 1 Post
Default Re: BES 5 SP2 MR4 - Router not starting, no errors

Yes and yes.

That was the surprising thing. Nothing about the service timing out, no failed to start, nothing. I've been through my share of Windows Event logs, so the lack of any info was startling.
Offline  
Old 07-19-2011, 10:43 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: May 2009
Model: 8700g
PIN: N/A
Carrier: T-Mobile
Posts: 86
Post Thanks: 7
Thanked 1 Time in 1 Post
Default Re: BES 5 SP2 MR4 - Router not starting, no errors

We are up to 5.0.3 MR1 and we are still seeing this issue. I cannot for the life of me figure out why an "Automatic" service is not attempting to start.
Offline  
Old 07-19-2011, 11:03 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: May 2009
Model: 8700g
PIN: N/A
Carrier: T-Mobile
Posts: 86
Post Thanks: 7
Thanked 1 Time in 1 Post
Default Re: BES 5 SP2 MR4 - Router not starting, no errors

Aha!

BlackBerry Router known issues - Release Notes - BlackBerry Enterprise Server for Microsoft Exchange - 5.0.3
Offline  
Old 07-19-2011, 11:15 AM   #8 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default Re: BES 5 SP2 MR4 - Router not starting, no errors

Interesting! I guess it is the following issue:

Quote:
If too many log files exist on the computer that hosts the BlackBerry Router, when you restart the computer, the BlackBerry Router does not start automatically. (DT 834770)

Workaround: Remove older log files from the computer and start the BlackBerry Router manually.
Have you now deleted the log files and does the service start automatically now? If so I would set the log file aging, so this doesn't happen again.

We have set the maximum age of daily log files to 10 for each service.

Last edited by freakinvibe : 07-19-2011 at 11:17 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: BES 5 SP2 MR4 - Router not starting, no errors
Thread Thread Starter Forum Replies Last Post
Special BES Express plans (UK) classact Carrier Specific Issues 0 05-16-2010 09:32 PM
GW & BES Err=Directory Services Data missing condor BES Admin Corner 5 10-03-2008 03:05 AM
Exchange SP1, BES Exch Tools SP2 juwaack68 BES Admin Corner 0 07-27-2006 09:14 AM
Exch SP2 before BES SP3 - What to do now ejudge BES Admin Corner 4 10-27-2005 11:12 AM
BES 4.0 SP2 for Exchange now available jibi BES Admin Corner 49 08-17-2005 08:51 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.