BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   Upgrading BES to V5.0 SP3 MR1 (http://www.blackberryforums.com/bes-admin-corner/248292-upgrading-bes-v5-0-sp3-mr1.html)

JDMils 05-01-2011 08:49 PM

Upgrading BES to V5.0 SP3 MR1
 
I've been handed the responsibility of our BES server recently so I'm new to BES. I'm about to upgrade my BES server from V5.0.2 (Bundle 36) and I have heard that I need to also upgrade our Exchange 2007 SP3 server as well- something about updating the CDO.DLL?

Anyhow, I've checked the Release Notes for SP3 MR1 and it does not mention anything about also updating the Exchange server. So where do I find this information? Thanks.

penguin3107 05-01-2011 09:30 PM

Re: Upgrading BES to V5.0 SP3 MR1
 
You don't need to upgrade to Exchange.

JDMils 05-01-2011 10:48 PM

Re: Upgrading BES to V5.0 SP3 MR1
 
Don't I have to update the CDO.DLL on the Exchange server?

freakinvibe 05-02-2011 01:36 AM

Re: Upgrading BES to V5.0 SP3 MR1
 
No, you just have to keep the MAPI/CDO component up-to-date on the BES server. For BES 5 SP3 compatibility, check the updated compatibiltity matrix at:

http://us.blackberry.com/support/sof..._apr_15_11.pdf


All times are GMT -5. The time now is 05:04 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.