BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-11-2011, 03:30 PM   #1 (permalink)
Thumbs Must Hurt
 
elbutre's Avatar
 
Join Date: Oct 2006
Location: London
Model: 9700
Carrier: vodafone
Posts: 75
Post Thanks: 2
Thanked 2 Times in 2 Posts
Default BMS isue after upgrading to bes 5 sp3 mr1 (from sp2)

Please Login to Remove!

hi
today i upgraded my bes-ha servers from sp2 to sp3 mr1. i had some issues with the mirrored SQL database as i had to edit the registry key to inform the bes-ha setup about the sql mirror (somehow it had disappeared from the config) the BMS database upgrade during the sp3 installation was succesful.

all is working fine (bes failover, sql mirror failover) but i cannot login to the bms console (on same primary bes server)

i checked the used port (8843) and all looks good, when i try and connect to the bms console i get this error: The connection has timed out. btw all 4 bms services start up okay

in the bms_app_svc_error_log i found this error

Services are supposed to be run by the system after they have been installed.
These command line options are available for (de)installation:
#NAME?
#NAME?
#NAME?
#NAME?
#NAME?
#NAME?
-user: <arg>
-password: <arg>

Connecting to the Service Control Manager
Exception in thread Peer(App):
Traceback (most recent call last):
File "threading.pyo", line 460, in __bootstrap
File "common\peer.pyo", line 1005, in run
File "common\peer.pyo", line 991, in createSocket
File "common\peer.pyo", line 265, in get_server_socket
File "common\peer.pyo", line 240, in __get_ssl_context
File "M2Crypto\SSL\Context.pyo", line 77, in load_cert
SSLError: bad decrypt

anything obvious i should try and do here to get BMS to work again?
__________________
------------------------------------------------------
BES 5.0.3 MR5 HA | SQL 2008 R2 mirrored | 25 BES users | Exch 2007 SP2 | 2010 SP1 RU5
Offline  
Old 05-11-2011, 04:23 PM   #2 (permalink)
Thumbs Must Hurt
 
elbutre's Avatar
 
Join Date: Oct 2006
Location: London
Model: 9700
Carrier: vodafone
Posts: 75
Post Thanks: 2
Thanked 2 Times in 2 Posts
Default Re: BMS isue after upgrading to bes 5 sp3 mr1 (from sp2)

okay, was easy, just needed to generate a new web.keystore file using this method

KB20207-"Page cannot be found" appears when accessing BlackBerry Monitoring Service
__________________
------------------------------------------------------
BES 5.0.3 MR5 HA | SQL 2008 R2 mirrored | 25 BES users | Exch 2007 SP2 | 2010 SP1 RU5
Offline  
The Following User Says Thank You to elbutre For This Useful Post:
knottyrope (05-11-2011)
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: BMS isue after upgrading to bes 5 sp3 mr1 (from sp2)
Thread Thread Starter Forum Replies Last Post
Agent Crash Every hour or less GPITMAN BES Admin Corner 2 07-01-2010 01:14 AM
Problems with upgrading from BES 4.1 to BES 5.0 jreynolds_avi BES Admin Corner 1 01-05-2010 06:22 AM
Upgrading BES 4.1 to 5 merlin BES Admin Corner 2 11-20-2009 01:53 PM
Help required migrating from an old WinNT4 BES3.6 to Win2003 Server BES4.0 johnny_boy_uk BES Admin Corner 22 01-28-2008 12:44 PM
Exchange 2003 SP2 requires BES 4.0 SP3 julia_DIS BES Admin Corner 3 12-02-2005 05:39 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.