BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-13-2011, 02:28 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Location: 1
Model: Z10
PIN: 1
Carrier: Rogers
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No WebUI - Just Stopped

Please Login to Remove!

Hello,

I just installed BES 5.0 SP3 with Exchange 2010 SP1. I install BES and actually logged into the WebUI to administer the box once. I didn't make any changes, just logged into see if I could and then I reboot the box. After I rebooted it (several times now), I can't get the WebUI to come up.

I've only got a single NIC, and the troubleshooting section of the manual only takes about issues with the WebUI when you have binding issues with multiple NICs. I've only got one - so I don't know where the problem could be at?

All services are running. I can't even get to the WebUI from the box itself. The firewall is off too.

Any ideas?

Thanks
Offline  
Old 05-13-2011, 02:36 PM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,721
Post Thanks: 272
Thanked 288 Times in 272 Posts
Default Re: No WebUI - Just Stopped

Java been updated? Dont update it, it is not needed but check the following

KB14697-Could not load the Java Virtual Machine. Load Library the specified module could not be found

Also modify this key, it seems to get the wrong value during an upgrade for some.

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\BAS-AS\Parameters\JVM Option Number 3

-Xmx1024m
by
-Xmx768m

Look at the BAS AS logs located here by default
C:\Program Files\Research In Motion\BlackBerryEnterprise Server\Logs


Then take a look at this KB.
KB24220-How to perform basic troubleshooting on the BlackBerry Administration Service
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 05-13-2011, 02:43 PM   #3 (permalink)
Knows Where the Search Button Is
 
MasterofKarate's Avatar
 
Join Date: Mar 2011
Location: Redwood City, CA
Model: None
PIN: N/A
Carrier: Verizon
Posts: 44
Post Thanks: 4
Thanked 6 Times in 6 Posts
Default Re: No WebUI - Just Stopped

How high does the BAS-AS process get in Task Manager?
Is it crashing at all or does it stay started?
Do you have any of these hotfixes installed on the box?

Hotfix for MS10-021 related to Microsoft KB979683
Hotfix for MS10-047 related to Microsoft KB981852
Hotfix for MS11-011 related to Microsoft KB2393802

What version and release is your OS?
Any errors in the BAS-AS logs?
Offline  
Old 05-13-2011, 03:00 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Location: 1
Model: Z10
PIN: 1
Carrier: Rogers
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: No WebUI - Just Stopped

How high does the BAS-AS process get in Task Manager? Stablizes around 615,000
Is it crashing at all or does it stay started? Stays running, doesn't disapear.
Do you have any of these hotfixes installed on the box? Double checking now, but I believe they are installed/applied.

Hotfix for MS10-021 related to Microsoft KB979683
Hotfix for MS10-047 related to Microsoft KB981852
Hotfix for MS11-011 related to Microsoft KB2393802

What version and release is your OS? 2008 R2 Server
Any errors in the BAS-AS logs? Lots of JAVA stuff, but doesn't appear to be any errors.
Offline  
Old 05-13-2011, 03:10 PM   #5 (permalink)
Knows Where the Search Button Is
 
MasterofKarate's Avatar
 
Join Date: Mar 2011
Location: Redwood City, CA
Model: None
PIN: N/A
Carrier: Verizon
Posts: 44
Post Thanks: 4
Thanked 6 Times in 6 Posts
Default Re: No WebUI - Just Stopped

If you do have any of those hotfixes installed, you'll want to remove them from any server that hosts BAS and then reboot. They may not necessarily be your cause here because they usually cause the services to crash repeatedly, but they can cause problems in the future:

KB23927-BlackBerry Administration Service continually stops and restarts, after an operating system hotfix is applied

One other thing to confirm is your connection to the database. Is it local or remote? Does it test OK from the Server Configuration Panel?
Offline  
Old 05-13-2011, 03:15 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Location: 1
Model: Z10
PIN: 1
Carrier: Rogers
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: No WebUI - Just Stopped

All patches mentioned are applied.

The BAS-AS does stablize around 615K then drops to about 601K. It never restarts.

The only issue that has been mentioned, that I see is the part aboe that says:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\BAS-AS\Parameters\JVM Option Number 3 ------->> -Xmx1024m by -Xmx768m

I've now changed that and am restarting the services. Lets see what happens.
Offline  
Old 05-13-2011, 03:19 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Location: 1
Model: Z10
PIN: 1
Carrier: Rogers
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: No WebUI - Just Stopped

Nope, no go. This is frustrating. Everything looks good.
Offline  
Old 05-16-2011, 03:21 AM   #8 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default Re: No WebUI - Just Stopped

What error message do you get in the web browser? Which port are you using?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: No WebUI - Just Stopped
Thread Thread Starter Forum Replies Last Post
Desktop Manager has stopped working cyginnie2199 RIM Software 1 05-12-2010 06:03 AM
Phone Stopped Ringing --Battery Pulls Not Fixing drbrngrl General 8300 Series Discussion - Curve 4 08-29-2009 09:49 AM
MemoPad stopped synching with Outlook Notes WillWeb General BlackBerry Discussion 13 12-15-2008 01:21 PM
BlackBerry 8800 - stopped connecting !!!! raggadyman General Legacy Device Discussion 7 07-28-2008 07:35 AM
8703e, GPS used to work - stopped working. snabald General Legacy Device Discussion 1 03-26-2008 09:54 PM





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.