BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   Trouble Running Service Packs (http://www.blackberryforums.com/bes-admin-corner/249594-trouble-running-service-packs.html)

Hannah814 06-01-2011 12:17 PM

Trouble Running Service Packs
 
Hi Guys,

Was wondering if any of you had come across this and if so how you combated it!

Server 2008
Bes Express

Trying to install SP3

So logged on as Besadmin and downloaded from RIM website the SP3. Go to open and run it after download and it just hangs. In the task manager it says not responding.

Tried redownloading it and also tried leaving it to see if it opens. Also ended it in the task manager and restarted it but only to have the same thing.

Any suggestions welcome! Thanks

freakinvibe 06-02-2011 01:53 AM

Re: Trouble Running Service Packs
 
Have you managed to extract the besx_upgrader.exe, so you got the setup.exe and the directories unzipped? If not, the download was corrupted.

If you could unzip, and you clicked setup.exe, did the black splash screen come up?


All times are GMT -5. The time now is 07:20 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.