BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-14-2011, 06:35 AM   #1 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BESX Strange single user problem!

Please Login to Remove!

Very strange issue started today.

My BB on the BES is working perfectly- however there is one user I cannot email. He can email me no problem, if I reply nothing. We have checked his exchange mailbox and all my emails are hitting his inbox just not pushing to his BB?

I can email back and forth with all other external contacts today??
Please any assistance thanks
Offline  
Old 06-14-2011, 06:37 AM   #2 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BESX Strange single user problem!

Additional INFO:

The Wireless provider ruled out . We have also deleted the BES user and recreated. The user re activated and same problem no changes???
I log into the users OWA mailbox and all the test emails are nicely sitting there...just not pushing out to his device from me only?
Also - I had one of my other staff also on same BES email him. They can both 2 way email! We added a 4th user this week with new hardware - those 2 users can email 2 way no problem, I can email the new 4th user 2 way no problem. But still not the problem user! Also of note - we uninstalled BESX 4.0.2 and went to 4.0.3 no change!
Offline  
Old 06-14-2011, 02:13 PM   #3 (permalink)
New Member
 
Join Date: May 2011
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 9
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: BESX Strange single user problem!

Maybe you need to recreate your account on the BES. since you did that to his and it didnt fix anything.
Offline  
Old 06-16-2011, 08:22 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
MisterGriffiths's Avatar
 
Join Date: Nov 2007
Location: London
Model: 9780
OS: 5.0.3.31
PIN: N/A
Carrier: O2
Posts: 208
Post Thanks: 5
Thanked 16 Times in 13 Posts
Default Re: BESX Strange single user problem!

Have you checked that there definitely aren't any filters being applied or any mailbox rules doing anything to the message?

If you look at the message using MFCMapi can you see a PR_RIM_MSG_REF_ID property being applied to the message?

If there is, note the Value and then subtract '4294967296' from that value, this will give you a RefID you can search for in the BES MAGT Log.
__________________
BES 5.0.3 MR4
Exchange 2010 (SP1 RU3)
SQL 2008 R2
Offline  
Old 06-16-2011, 08:27 AM   #5 (permalink)
Kul
Talking BlackBerry Encyclopedia
 
Kul's Avatar
 
Join Date: May 2005
Location: London, England.
Model: 9300
Carrier: Vodafone (UK)
Posts: 439
Post Thanks: 18
Thanked 2 Times in 2 Posts
Default Re: BESX Strange single user problem!

might be worth running DBClean on the users profile
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: BESX Strange single user problem!
Thread Thread Starter Forum Replies Last Post
Cannot add single user to successful BESx install runester BES Admin Corner 15 02-28-2011 01:03 PM
Activation problems.. pierre.ammoun BES Admin Corner 0 08-07-2009 11:58 PM
BAS 5.0MR1 BESX - User List Import - Create NEW users? guppy413 BES Admin Corner 0 06-29-2009 10:24 AM
BES and Domino od different Notes domain - problem Mikle BES Admin Corner 13 06-13-2008 03:07 PM
User migration problem ajaibm BES Admin Corner 0 12-04-2006 05:31 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.