BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-14-2011, 04:19 PM   #1 (permalink)
New Member
 
Join Date: Jun 2011
Model: 8900
PIN: N/A
Carrier: O2
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES 5.0.3 (12) no public acces for one user

Please Login to Remove!

Hi folks,

been searching the whole day on this. Got BESx (5.0.3 Bundle 0012) on a seperate server (2008R2) accessing an Exchange 2010 SP1 installation. Everything is working great apart from a newly added user who for some reason can't have the public folders synced. It works for the other users...
Sure: deleted the user, added him again, wiped the BB (OS 6)...
I found this in the logs:

[40000] (06/14 23:02:18.916):{0x24CC} MailStoreExchange::OpenMsgStore - OpenMsgStore succeeded.
[30000] (06/14 23:02:19.459):{0x24CC} GetPersonalEmailFoldersForRedirection successful for User id=10
[30000] (06/14 23:02:23.016):{0x24CC} CheckPermissionsOnFolders called
[10000] (06/14 23:02:23.092):{0x24CC} MailStoreExchange::CheckUserPermissionsOnFolders - failed to load folder xml for user id=10.
[10000] (06/14 23:02:23.092):{0x24CC} CheckUserPermissionsOnFolders failed for User id=10
[30000] (06/14 23:02:23.266):{0x26AC} GetUserPrivateFolders called
[40000] (06/14 23:02:23.268):{0x26AC} MailStoreExchange::OpenMsgStore - Opening Mailbox; Mailbox=/o=First Organization/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=ABC, Server=/o=First Organization/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=MUENCHEN2/cn=Microsoft Private MDB
[40000] (06/14 23:02:23.268):{0x26AC} MailStoreExchange::OpenMsgStore - OpenMsgStore succeeded.
[30000] (06/14 23:02:23.349):{0x26AC} GetUserPrivateFolders successful for User id=10


As you can see, access to the private folders is no problem at all. Where should that blighted folder XML file be? How do I know how to create it? If I knew where it's supposed to be, I could check the file working for the other users... The user has access to the public folder in Outlook.

Another issue that arose, is "{0x12E0} Cannot get list of DBNS enabled databases" Do I really need that to work? I believe having read, that thats not really important and can be safely ignored?

Thanks for any "Gedankenblitze"

Ben

Last edited by Benitomosquito : 06-14-2011 at 04:29 PM.
Offline  
Old 06-27-2011, 09:43 AM   #2 (permalink)
New Member
 
Join Date: Jun 2011
Model: 8900
PIN: N/A
Carrier: O2
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BES 5.0.3 (12) no public acces for one user

any ideas anybody?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: BES 5.0.3 (12) no public acces for one user
Thread Thread Starter Forum Replies Last Post
Activation problems.. pierre.ammoun BES Admin Corner 0 08-07-2009 11:58 PM
Errors observed on the BES pankajppawar BES Admin Corner 1 09-27-2007 07:35 AM
BES for Domino 4.0 SP4 - Coming Soon jibi BES Admin Corner 0 03-01-2006 10:29 AM
BES 4.0 SP3 for Exchange available for Download jnelson2000 BES Admin Corner 72 01-12-2006 01:44 PM
Quick query for user on BES server qc_metal BES Admin Corner 4 11-14-2005 08:47 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.