BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-22-2011, 02:29 PM   #1 (permalink)
New Member
 
Join Date: Oct 2005
Model: 8800
Carrier: KPN
Posts: 13
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default BES 5.0.3 With MR1/MR2

Please Login to Remove!

Hi Guys,

Finally upgrade to BES 5. Upgraded my environment to 5.0.3 and everything works fine. But after i installed MR1 or MR1 and MR2 my devices won't sync their e-mail anymore.

I'm not getting any error and the event log of the windows server does also not show any error. What can be wrong.
Offline  
Old 06-22-2011, 02:41 PM   #2 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default Re: BES 5.0.3 With MR1/MR2

Can they send from the devices? or does it give an error?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 06-22-2011, 02:44 PM   #3 (permalink)
New Member
 
Join Date: Oct 2005
Model: 8800
Carrier: KPN
Posts: 13
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: BES 5.0.3 With MR1/MR2

The devices sends the e-mail successfully, but it won't appear in my exchange mailbox. Weird thing is also that i can't query for a user in the general exchange address book from my device
Offline  
Old 06-22-2011, 02:47 PM   #4 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default Re: BES 5.0.3 With MR1/MR2

Are all of the services running? What is the status of your SRP?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 06-22-2011, 02:51 PM   #5 (permalink)
New Member
 
Join Date: Oct 2005
Model: 8800
Carrier: KPN
Posts: 13
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: BES 5.0.3 With MR1/MR2

services are running and srp connection is successful
Offline  
Old 06-23-2011, 12:56 AM   #6 (permalink)
dev
CrackBerry Addict
 
dev's Avatar
 
Join Date: Apr 2005
Location: Toronto
Model: 8800
Carrier: Rogers
Posts: 571
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default Re: BES 5.0.3 With MR1/MR2

That sounds like a corrupted Service Book. Try the following tasks and test after each task is complete:
1. Resend the IT Policy & Service Books - test to see if condition changes

2. Restart the SYNC service & Policy service in the services applet - test to see if condition changes

3. Perform a simulated EA on the device(s) -
For simulated EA do the following:
Go to Options (@Home Screen) ->Advanced Options ->Enterprise Activation.
For older devices you may have to go to "Security Options"
Press & Hold the ALT key and type the letters "CNFG" without the quotes. You will get a different screen.
Scroll down to "Wireless Sync" and change the option from "Yes" to "No" and save & exit. Repeat the above steps and reset the "Wireless Sync" option to "Yes" and save & exit again. Within a few seconds the screen should perform a simulated activation showing modules that are initializing and/or completing initialization.

This process tends to turn Calendar sync off...so you'll have to go into the Calendar view and reset the wireless sync option.

Hope it helps

Last edited by dev : 06-23-2011 at 01:01 AM. Reason: copy&paste produced some strange characters
Offline  
The Following User Says Thank You to dev For This Useful Post:
yeahdude (06-23-2011)
Old 06-23-2011, 09:13 AM   #7 (permalink)
New Member
 
Join Date: Oct 2005
Model: 8800
Carrier: KPN
Posts: 13
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: BES 5.0.3 With MR1/MR2

Quote:
Originally Posted by dev View Post
That sounds like a corrupted Service Book. Try the following tasks and test after each task is complete:
1. Resend the IT Policy & Service Books - test to see if condition changes

2. Restart the SYNC service & Policy service in the services applet - test to see if condition changes

3. Perform a simulated EA on the device(s) -
For simulated EA do the following:
Go to Options (@Home Screen) ->Advanced Options ->Enterprise Activation.
For older devices you may have to go to "Security Options"
Press & Hold the ALT key and type the letters "CNFG" without the quotes. You will get a different screen.
Scroll down to "Wireless Sync" and change the option from "Yes" to "No" and save & exit. Repeat the above steps and reset the "Wireless Sync" option to "Yes" and save & exit again. Within a few seconds the screen should perform a simulated activation showing modules that are initializing and/or completing initialization.

This process tends to turn Calendar sync off...so you'll have to go into the Calendar view and reset the wireless sync option.

Hope it helps
Think my blackberry was a little bit lost. The CNFG part did the job Thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: BES 5.0.3 With MR1/MR2
Thread Thread Starter Forum Replies Last Post
Removing Exchange 2003 from BES 5.0.3 ClevelandITGuy BES Admin Corner 2 06-16-2011 11:36 AM
Most bizarre BES problem I have ever had Jadey BES Admin Corner 24 08-14-2008 04:45 PM
Another Activating Initializing on BB Professional patrickd26 BES Admin Corner 4 05-06-2008 06:12 AM
Geographic Issues Affecting BES Migration nocerini BES Admin Corner 3 09-27-2007 12:13 PM
Eval to Full BES 4.0 for Domino - Changing SRP Hatchy BES Admin Corner 0 01-17-2006 08:59 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.