BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-22-2011, 02:19 PM   #1 (permalink)
New Member
 
Join Date: Jun 2011
Model: NA
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Web Desktop Manager Issue

Please Login to Remove!

Recently upgrated to 5.0.3 MR3 and I have migrated 2 test users to the new server.

The 2 users try to connect to the Web Desktop Manager, both of which can log in sucessfully. However the actual page never loads. For one user the progress bar slowly moves and for the other user when she has her phone attached is actually asked for the device password but then her page just continues to attempt to load.

At no point does the page load for them.

I am a non blackberry user and when I log in it identifies me as a user without a PIN associated but I receive a page with what would be the options that a user with a phone would receive (but I cannot do anything)

Thank you
Jeff
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Web Desktop Manager Issue
Thread Thread Starter Forum Replies Last Post
What great applications would you recommend to download? OrlandoBB General 8900 Series Discussion - Javelin 90 04-10-2011 01:02 PM
Issue with the Desktop Manager being blank mecheng RIM Software 3 10-10-2009 08:45 PM
Tethered Modem (GPRS/EDGE) - Desktop Manager does not need to be running jibi General BlackBerry Discussion 3 07-20-2006 07:32 PM
Desktop manager download issue ??? nauman_416 General BlackBerry Discussion 1 05-25-2006 08:05 PM
Major Issue with Desktop Manager JMF0 General Legacy Device Discussion 1 05-19-2006 08:52 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.