BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-26-2011, 12:51 PM   #1 (permalink)
New Member
 
Join Date: Jun 2011
Model: Torch
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 2 Times in 1 Post
Exclamation Issue after Enterprise Activation - phone slow & battery drains

Please Login to Remove!

The issue I am having is a long story, I will try to make it as short as possible:

My company provides BB to the employees. 18 months ago I was given a BB Bold, software was version 5. Everything worked great.

1 month ago I updated software to version 6. Then problems started: the phone became very slow, and often the glass-door icon (like a clock rotating) was appearing in the middle of the screen. With this icon on, the phone was like frozen and sometimes it lasted up to 5-8 minutes! The battery life dropped dramatically (no bluetooth & wireless active. I also removed all the third party apps without changes). The battery would drain very quickly (4-5 hrs) also with the phone off. If I turned the phone off with the full battery, it could not get to the morning alarm!

At that point I cleared everything (options, security, security wipe) restoring factory settings. The phone worked fine again and battery could last up to 2-3 days. As soon as I re-did the enterprise activation, problems came back.

Talked with corporate IT, they sent me a new phone (nice!), a brand new BB Torch. Started the phone, everything works great. But as soon as I did the enterprise activation, the same problems came back. The brand new phone battery did not last 1 night, even with the phone off!

Now I did the security wipe again and the phone came back to normal. Corporate IT is working on the issue, but they haven't fixed it yet.

Does anybody have some ideas about it?
It's really driving me nuts.....
Offline  
Old 06-26-2011, 06:05 PM   #2 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,337
Post Thanks: 43
Thanked 588 Times in 581 Posts
Default Re: Issue after Enterprise Activation - phone slow & battery drains

I also use a BES activated BB. The only thing I can think of is some app either downloaded or added to your BB is constantly doing an update. One app that will cause such a drain is the GPS. Does your company track movements? If this starts when enterprise activation is completed then it has to be related. Maybe another call to your it department is in order.
__________________
If someone helps, tell them by clicking the Thanks buttonî


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 07-01-2011, 08:11 PM   #3 (permalink)
New Member
 
Join Date: Jun 2011
Model: Torch
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 2 Times in 1 Post
Default Re: Issue after Enterprise Activation - phone slow & battery drains

Ok, problem is still there but I have made an interesting discovery:

if I go in options-device-application management and I scroll to the CPU menu and I check the TODAY cpu use, it says that CPU was used for 9h3min! And only 1h47m idle. Yesterday 15 hrs of use! And all the CPU use comes from the Phone application.

My colleague with the same phone, CPU use says 9 minutes, rest was idle.

Probably that's why battery drains so fast, phone is always trying to do something.

Still don't know how to fix the problem, but is there someone out there who has an idea?

Thanks
Offline  
Old 07-03-2011, 09:02 PM   #4 (permalink)
New Member
 
Join Date: Jun 2011
Model: Torch
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 2 Times in 1 Post
Default Re: Issue after Enterprise Activation - phone slow & battery drains

Ok, I found the solution!
Apparently it's a common problem. It's enough to select options-device-storage and disable the data compression.

Anyone has any idea why this happened?

Thanks anyways
Posted via BlackBerryForums.com Mobile
Offline  
The Following 2 Users Say Thank You to gerfranz For This Useful Post:
EricYeo (11-22-2011), swapabc (11-09-2011)
Old 07-05-2011, 07:31 PM   #5 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,337
Post Thanks: 43
Thanked 588 Times in 581 Posts
Default Re: Issue after Enterprise Activation - phone slow & battery drains

Unless you have a very large amount of email, photos and other information you receive daily, you should not be seeing that type of cpu utilization use. Compression allows the BB to store data efficiently and should not overload the processor. If you are downloading large files then it may be why but if not then something else is causing the issue.
This is from RIM on compression.



Compression is designed to reduce the size of your BlackBerry® device data while maintaining the integrity of that data. When
compression is turned on, your device compresses all device data, including messages, contacts, calendar entries, tasks, and
memos. You should keep compression turned on.
If both compression and encryption are turned on, your device compresses device data before encrypting it.
__________________
If someone helps, tell them by clicking the Thanks buttonî


9810 BES
Z10 on BES
9700 BIS
Offline  
The Following 2 Users Say Thank You to tsac For This Useful Post:
EricYeo (11-22-2011), swapabc (11-09-2011)
Old 10-22-2011, 02:17 PM   #6 (permalink)
New Member
 
Join Date: Oct 2011
Model: 9300
PIN: N/A
Carrier: Vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Issue after Enterprise Activation - phone slow & battery drains

I was facing the same problem. Thanks gerfrzanz, I followed the steps described in your post and the problem is solved.
Offline  
Old 11-09-2011, 10:28 AM   #7 (permalink)
New Member
 
Join Date: Nov 2011
Model: 8520
PIN: N/A
Carrier: Vodafone
Posts: 3
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default Re: Issue after Enterprise Activation - phone slow & battery drains

Hi,
I am facing the same problem as stated by gerfranz.
So by disabling data compression should solve the problem for me??
Offline  
Old 12-23-2011, 07:20 AM   #8 (permalink)
New Member
 
Join Date: Dec 2011
Model: 9300
PIN: N/A
Carrier: Airtel
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Red face Re: Issue after Enterprise Activation - phone slow & battery drains

Had the same problem on my 9300...

Disabled compression @
Menu >> Option >> Device >> Storage >> Enable Compression

and its back to normal...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Issue after Enterprise Activation - phone slow & battery drains
Thread Thread Starter Forum Replies Last Post
Max The Battery Life Of Your New BlackBerry Mark Rejhon General BlackBerry Discussion 78 07-12-2007 12:08 PM
Verizon to launch Blackberry Cyclone World Phone trevor1189 Rumor Mill 112 05-10-2007 09:14 PM
BES for Exchange 4.0.4 Available Now BlackBerryLinks BES Admin Corner 28 05-06-2006 10:38 AM





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.