BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-29-2011, 08:47 AM   #1 (permalink)
Knows Where the Search Button Is
 
Beckr2's Avatar
 
Join Date: Jan 2011
Location: Cleveland, OH
Model: 9800
OS: 6.0
Carrier: AT&T
Posts: 49
Post Thanks: 8
Thanked 3 Times in 3 Posts
Default Enterprise Activation

Please Login to Remove!

Hello everyone! I have a device that activates, but is not receiving email. It can send email, and I have my calendar, ect. I am running BESX 5.0.3 on Exchange 2003. My user account says Result of last transaction to the device: Message Filtered. Does anyone know what that means?

Thanks
Rob
Offline  
Old 06-29-2011, 08:53 AM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default Re: Enterprise Activation

Quote:
Originally Posted by Beckr2 View Post
Hello everyone! I have a device that activates, but is not receiving email. It can send email, and I have my calendar, ect. I am running BESX 5.0.3 on Exchange 2003. My user account says Result of last transaction to the device: Message Filtered. Does anyone know what that means?

Thanks
Rob
It means the user set up a filter to prevent that message from being forwarded to the handheld.

Or it could be a global filter set up on BES to prevent the message from being delivered.

(More likely a filter set up by the user.)
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
The Following User Says Thank You to penguin3107 For This Useful Post:
Beckr2 (06-29-2011)
Old 06-29-2011, 08:59 AM   #3 (permalink)
CrackBerry Addict
 
Andi's Avatar
 
Join Date: May 2005
Location: Chicago
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 549
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default Re: Enterprise Activation

I had this happen to two users after activating new devices this week - they made no changes to filter rules - one has no message filters. I didn't change the setting but they were both changed to Do not forward messages to handheld after the filter rules were applied. No idea how this happened. Everything worked fine as soon as I changed them to Forward messages to handheld in BAS.
Offline  
Old 06-29-2011, 09:52 AM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default Re: Enterprise Activation

Moved to the proper section.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 06-29-2011, 12:53 PM   #5 (permalink)
Knows Where the Search Button Is
 
Beckr2's Avatar
 
Join Date: Jan 2011
Location: Cleveland, OH
Model: 9800
OS: 6.0
Carrier: AT&T
Posts: 49
Post Thanks: 8
Thanked 3 Times in 3 Posts
Default Re: Enterprise Activation

Thanks for the help all! The user did not have checked "If no filters apply, send emails to handheld."
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Enterprise Activation
Thread Thread Starter Forum Replies Last Post
Bes 4.1.7 Mr2 Mikey_AGBoston BES Admin Corner 5 04-29-2010 02:37 PM
Enterprise Activation Completes; however, it starts up again for no apparent reason. blittleu General BlackBerry Discussion 0 01-29-2009 07:33 PM
Enterprise activation hanging in various places DarnellX BES Admin Corner 8 12-09-2008 05:14 PM
Enterprise Activation Only? efector BES Admin Corner 3 12-18-2006 04:22 PM
7100v & Enterprise Activation Aminocom General Legacy Device Discussion 3 11-23-2005 12:20 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.