BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-20-2011, 01:35 PM   #1 (permalink)
New Member
 
Join Date: Jul 2011
Model: 7100T
PIN: N/A
Carrier: MTNL
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Exchange 2010 and BES5.0.3

Please Login to Remove!

Recently I have created a mailbox user using Exchange 2010 management shell. But the problem is, when I try to add the user using BlackBerry Administration Service Console by following the option 'Add User from the Company Directory', it is not showing up, rather a message appears 'No record is found'. Also when I try to add the user using BESUserAdminClient tool, a message appears 'WLAN configuration not found'. I'm totally stuck.
Please suggest. I'm in dire need for a solution.
I'm using BES 5.0.3 and brk 5.0.2.3
Offline  
Old 07-20-2011, 02:14 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
RadHaz75's Avatar
 
Join Date: Feb 2006
Location: Philadelphia
Model: 9650
OS: 6.0.0.524
PIN: BALL
Carrier: Verizon Wireless
Posts: 456
Post Thanks: 2
Thanked 4 Times in 4 Posts
Default Re: Exchange 2010 and BES5.0.3

try refreshing the company directory in BAS, waiting 10-15 mins and then trying again.

post the entire command you are trying to run using the admin too as well
__________________
Two months ago, I saw a provocative movie on cable TV. It was called The Net, with that girl from the bus.
Offline  
Old 07-21-2011, 04:43 AM   #3 (permalink)
New Member
 
Join Date: Jul 2011
Model: 7100T
PIN: N/A
Carrier: MTNL
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Exchange 2010 and BES5.0.3

I executed the command
BESUserAdminClient -username BESAdmin -password <password> -ad_auth -domain <domain_name> -add -u <email address of the user to be added> -b <FQDN of the blackberry server>
Offline  
Old 07-21-2011, 11:24 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
RadHaz75's Avatar
 
Join Date: Feb 2006
Location: Philadelphia
Model: 9650
OS: 6.0.0.524
PIN: BALL
Carrier: Verizon Wireless
Posts: 456
Post Thanks: 2
Thanked 4 Times in 4 Posts
Default Re: Exchange 2010 and BES5.0.3

why r u using the brk for SP2 when u have SP3 installed?

download the brk for SP3 and try again
__________________
Two months ago, I saw a provocative movie on cable TV. It was called The Net, with that girl from the bus.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.