BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   Send option is gone (http://www.blackberryforums.com/bes-admin-corner/251721-send-option-gone.html)

Wilco 07-29-2011 06:38 AM

Send option is gone
 
Dear members,

i am an BES administrator for an company in the Netherlands.. we support several blackberry's

Configuration:
  • BES 5.0 SP3
  • Exchange 2010

Situation: We have an employee with an blackberry 8900 curve with the latest OS v5.0.0.592. there are two problems with his blackberry and it looks like it's related.

* The send option is gone when trying to send an e-mail
* In the 'To' field you can normally type the first few letters to get some e-mail adresses you used before, or you can push search and it will look in the mail system. This is not working!

The employee had this problem three times before and we offered him another blackberry but after a few months the problem is back.

I've searched some forums and tried some solutions but none of them worked.

* I've registerd the Host routing table again
* Resend the service books
* Deleted the DESKTOP service books and resend the service books again
* Activated the user again
* Pulled the battery a few times
* Gave the user another Policy and did a resend.

Workaround:
  • Type the mail adres manually and press the enter button then send button is activated.
  • Reply does work

I think the only possible solution is make a backup of the device and wipe it.
Install it again, Restore the backup and activate the user. If the backup doesn't work, the user gets a clean blackberry back without the applications etc.
[i won't want to use this option yet]

Does anyone has another solution?

Thx in advance

Dubdub 07-29-2011 07:16 AM

Re: Send option is gone
 
Moved to the appropriate section.

jsconyers 07-29-2011 08:56 AM

Re: Send option is gone
 
It is most likely a corrupt messages database on the device. You can do a wipe without losing the third party applications.

When I have had this issue in the past, this is how I corrected it.

Wipe the device
Delete the user's account on the BES
Re-add the user to the BES
Re-activate the device.

Wilco 08-01-2011 12:45 AM

Re: Send option is gone
 
Hello jsconyers, i will try it out. thx for your reply

Wilco 08-03-2011 03:07 AM

Re: Send option is gone
 
The problem is solved.... with your solution:

Wipe the device
Delete the user's account on the BES
Re-add the user to the BES
Re-activate the device.

Thx

jsconyers 08-03-2011 07:49 AM

Re: Send option is gone
 
Awesome! Glad you got the issue solved.


All times are GMT -5. The time now is 10:54 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.