BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-01-2011, 08:22 AM   #1 (permalink)
New Member
 
Join Date: Aug 2011
Model: 9800
PIN: N/A
Carrier: Orange FR
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy BES 5.0.3 / Domino 7.02 fresh install : Many problems...

Please Login to Remove!

Hello all,

1st of all, excuse my english, i'll try to do my best

Environment :

# BES server v5.0.3 mr2 with a Domino 8.5.1 and cross certificate for communicate with mail server and "directory assistance" (Two names.nsf : names.nsf and names-***.nsf who contains users information)
# Mail server : Domino 7.0.2

My BES is ok, I can add users but when I try to activate them, it's very long and most part of the time, handled stuck on "services book synchronization"... (Torch and Curve 3G). For information, users mailbox are very large : 6 to 20GB !!!

Communication between BES and mail server is OK.

ON user's ACL, Domino Admins have added BESserver with full rights. But they didn't add this BESserver on LocalDomainServer group because server is external of Primary Domino domain, is this the cause of my troubles ?

Wireless activation starts but stopp at "services book sync" :

[30000] (08/01 12:08:18.237):{0x7B8} EventLog::ThreadProc: Received notification, processing...
[30000] (08/01 12:08:18.242):{0x7B8} [Alarm::ActivateAlarm] Queuing alarm: <N/A> | BlackBerry Messaging Agent CN=BES01/O=***_FR Agent 1 (Application Event Log on SGMSBS01.fr.***.net) | 08/01/2011 12:08:18 (00004EB4) -> EventID:00004eb4Thread: *** No Response *** Thread Id=0x1AB4, Handle=0x810, WaitCount=3, LastActivityTime=08/01 11:35:21, Activities:
[30000] (08/01 12:08:18.242):{0x780} Alarm::ThreadProc: Received an alarm message
[30000] (08/01 12:08:18.253):{0x7B8} [Alarm::ActivateAlarm] Queuing alarm: <N/A> | BlackBerry Messaging Agent CN=BES01/O=***_FR Agent 1 (Application Event Log on SGMSBS01.fr.***.net) | 08/01/2011 12:08:18 (AFFF4EB5) -> Thread 1AB4, utilization=0.0364%, failed health check 3 times
[30000] (08/01 12:08:18.253):{0x780} Alarm::ThreadProc: Received an alarm message

Same issue with wire activation, I must restart BES Domino server to complete activation, not a solution !!!

What could I try now ?

Thx !
Offline  
Old 08-01-2011, 09:30 AM   #2 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default Re: BES 5.0.3 / Domino 7.02 fresh install : Many problems...

BES Domino 5.0.3 has not been tested against 7.0.2 Domino mail servers. Limited Support.

Upgrade your mail server to Domino 8.0.2 which is full supported.

Link: http://us.blackberry.com/support/sof...july_20_11.pdf
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 08-01-2011, 10:02 AM   #3 (permalink)
New Member
 
Join Date: Aug 2011
Model: 9800
PIN: N/A
Carrier: Orange FR
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BES 5.0.3 / Domino 7.02 fresh install : Many problems...

Hello and thx for reply,

I already know that Domino 7.0.2 is not supported by BES 5x.

My customer had to migrate last wednesday but stopped by a request from his HQ... and I'm here fighting with a non-supported BES infrastructure...

Updates : I can activate user, but when MailAgent stop responding I've to restart Domino server to complete EA (very strange). Mails/Contacts OK but no Calendar entries.

Trying RSET but no results !

Here the Domino Logs :

01/08/2011 16:33:39 {user/FR/EUR/xxx} OTAC Receiving calendar slow sync request
01/08/2011 16:33:39 {user/FR/EUR/xxx} OTAC Receiving calendar slow sync request, session 0x4E36B915, count 0 (0 sent), starting 2/7/2011, ending 19/1/2038
01/08/2011 16:33:39 {user/FR/EUR/xxx} OTAC Received 0 slow sync records


Can I change MailAgent to restarts itself ?

Last edited by GoZo : 08-01-2011 at 10:03 AM.
Offline  
Old 08-02-2011, 02:42 AM   #4 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default Re: BES 5.0.3 / Domino 7.02 fresh install : Many problems...

Why are you going against the system requirements and fighting a losing battle? Not supported means unsupported.

(1) messaging server
- Any of the following servers:
- IBM® Lotus® Domino® 8.0.2 with a primary Domino Directory
- IBM Lotus Domino 8.5.1 with a primary Domino Directory
- IBM Lotus Domino 8.5.2 with a primary Domino Directory

(2) 32-bit IBM Lotus Domino
- A 32-bit IBM Lotus Domino server, even if the operating system is a 64-bit
operating system
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 08-02-2011, 08:37 AM   #5 (permalink)
New Member
 
Join Date: Aug 2011
Model: 9800
PIN: N/A
Carrier: Orange FR
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BES 5.0.3 / Domino 7.02 fresh install : Many problems...

Hello,

You're right I agree with you.

I'll advise my customer to upgrade his mail server.

One more question :

- BES server is on another Domino Domain (BES/XXX
_FR) than mail server (MAIL/SVR/XXX), communication are made with cross certificate, and they communicate well between eachother.

But : BES is not on the "localdomainserver" in the mail server, Domino admins add BES server in ACL with Manager rights (and delete), are you thinking it could cause problems ?

Thx
Offline  
Old 08-02-2011, 08:12 PM   #6 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default Re: BES 5.0.3 / Domino 7.02 fresh install : Many problems...

Check this out:-

Title: How to prepare the BlackBerry Enterprise Server for multiple IBM Lotus Domino domains
Link: KB05221-How to prepare the BlackBerry Enterprise Server for multiple IBM Lotus Domino domains

Basically, just treat BES Domino server as another Domino server communicating with another domain server.
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 08-03-2011, 03:09 AM   #7 (permalink)
New Member
 
Join Date: Aug 2011
Model: 9800
PIN: N/A
Carrier: Orange FR
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BES 5.0.3 / Domino 7.02 fresh install : Many problems...

Thx for link, very useful and confirm to me my suspicions...

Regards.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: BES 5.0.3 / Domino 7.02 fresh install : Many problems...
Thread Thread Starter Forum Replies Last Post
Knowledge Sharing - BES 5.0.3 needs Domino mail servers to be 8.5.2FP2 or later noname BES Admin Corner 3 07-02-2011 05:53 AM
Install BES on Lotus DOmino Server giovinco06 BES Admin Corner 3 12-08-2010 03:56 AM
BES 5.0 Fresh install troubles gointern BES Admin Corner 2 07-09-2009 08:27 AM
BENCHMARK your BlackBerry speed! Add your results here! Mark Rejhon General BlackBerry Discussion 271 03-12-2007 09:51 PM
Problems with BES 4.0.2 Install bes.in.brisbane BES Admin Corner 21 03-07-2006 07:49 PM





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.