BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-08-2011, 05:30 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
sniffs's Avatar
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 230
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default BES Collab not working after 5.0 MR2

Please Login to Remove!

So I installed MR2 whenever it came out, 2 months ago or so? and I cannot get the collab working again. (I upgraded to MR3, no change either)

During the upgrade, nothing was changed in regards to the collab settings, I basically just clicked Next through it.

When I try and sign in to OCS/Lync on my BB I get a message "The server has been shut down. Please try again later."

the BES and OCS is running.. it's not being load balanced.

I am on 5.0 SP3 (5.0.3 MR3 Bundle 93) and the latest OCS client on the BB, 2.5.46

Anyone else have this happen? I am seeing this over and over in the logs,

<2011-08-04 14:03:27.687 PDT>:[-1]:<BBIM_server_BBIM_1>:<EVENT>:<LAYER = SCM, IM_INFO_MESSAGE = ms - OCS 2007R2>
<2011-08-08 12:52:39.138 PDT>:[1878]:<BBIM_server_BBIM_1>:<ERROR>:<LAYER = SCM, AdminServiceImpl.run(): java.lang.NullPointerException>
<2011-08-08 12:57:39.230 PDT>:[1879]:<BBIM_server_BBIM_1>:<DEBUG>:<LAYER = SCM, BMS: logConfigComplete = true >
<2011-08-08 12:57:39.230 PDT>:[1880]:<BBIM_server_BBIM_1>:<DEBUG>:<LAYER = SRP, Initializing srpServers :[MYSRP[server:3200]]>
<2011-08-08 12:57:39.230 PDT>:[1881]:<BBIM_server_BBIM_1>:<DEBUG>:<LAYER = SCM, Admin. Task- Configuration data>
<2011-08-08 12:57:39.246 PDT>:[1882]:<BBIM_server_BBIM_1>:<DEBUG>:<LAYER = SCM, Admin. Task- Retrieve all server hosts values>
<2011-08-08 12:57:39.261 PDT>:[1883]:<BBIM_server_BBIM_1>:<DEBUG>:<LAYER = SCM, Admin. Task- refresh group>
<2011-08-08 12:57:39.293 PDT>:[1884]:<BBIM_server_BBIM_1>:<DEBUG>:<LAYER = SCM, Admin. Task- PIN-Email mapping rows changed: 0>
<2011-08-08 12:57:39.308 PDT>:[1885]:<BBIM_server_BBIM_1>:<DEBUG>:<LAYER = SCM, Admin. Task- refresh user group membership>
<2011-08-08 12:57:39.324 PDT>:[1886]:<BBIM_server_BBIM_1>:<DEBUG>:<LAYER = SCM, Admin. Task- HTTP Proxy Mappings>
<2011-08-08 12:57:39.355 PDT>:[1887]:<BBIM_server_BBIM_1>:<DEBUG>:<LAYER = SCM, Admin. Task- refresh media management>
<2011-08-08 12:57:39.355 PDT>:[1888]:<BBIM_server_BBIM_1>:<DEBUG>:<LAYER = SCM, existing RSA option = 0 , new RSA option = 0>
<2011-08-08 12:57:39.355 PDT>:[1889]:<BBIM_server_BBIM_1>:<DEBUG>:<LAYER = SCM, Admin. Task Finished>
<2011-08-08 12:58:54.155 PDT>:[1891]:<BBIM_server_BBIM_1>:<EVENT>:<LAYER = SRP, server lost SRP connection with UID MYSRP[server:3200] due to shutdown>
__________________
Your lack of planning is not my emergency.
Offline  
Old 08-26-2011, 09:47 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: Toronto
Model: 9000
OS: 4.6.0.234
PIN: Ask for it!
Carrier: Rogers
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BES Collab not working after 5.0 MR2

Did you ever solve this? I'm at MR3 and collaboration service is running fine. But I get the same error when I try to sign into the client.
__________________
________________________________________
Rogers: 9900
BES 5.0.3 MR4
Offline  
Old 09-13-2011, 05:47 AM   #3 (permalink)
New Member
 
Join Date: Aug 2011
Model: 7100
PIN: N/A
Carrier: t-mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BES Collab not working after 5.0 MR2

Could this be a firewall related issue?
Espacialy Port 3200 should not be blocked.

BR
Offline  
Old 11-29-2011, 01:36 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: 8900
Carrier: aljawal
Posts: 32
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: BES Collab not working after 5.0 MR2

I am also facing the same problem. How was the issue resolved. PLease help.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: BES Collab not working after 5.0 MR2
Thread Thread Starter Forum Replies Last Post
Agent Crash Every hour or less GPITMAN BES Admin Corner 2 07-01-2010 01:14 AM
BES 4.1.6 and BES 5.0 on same domain, DB issues? sniffs BES Admin Corner 16 04-14-2010 11:21 AM
Working Blackberry on BES got new number afo1201 BES Admin Corner 1 03-13-2010 09:57 PM
BES not working since maintenance 3 was installed this morning stevejk BES Admin Corner 8 01-19-2009 12:08 PM
BENCHMARK your BlackBerry speed! Add your results here! Mark Rejhon General BlackBerry Discussion 271 03-12-2007 09:51 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.