BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-15-2011, 08:33 AM   #1 (permalink)
New Member
 
Join Date: Dec 2008
Model: Curve
PIN: N/A
Carrier: Verizon
Posts: 8
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default BES user cannot activate their devices

Please Login to Remove!

Hello all...

We have a number of users that are not able to activate their devices to our BES. those users that are on the server already are syncing without issue.

We have had the users wipe their phones and removed them from the BES but when we add them back the devices give errors that the server cannot be contacted.

We rebooted the server this past friday but are still having issues.

We are on BES 5.0.1.58 and running Exchange 2010.

thanks
Offline  
Old 08-15-2011, 08:51 AM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default Re: BES user cannot activate their devices

Read through this.
KB13852-Identifying and troubleshooting issues with the enterprise activation process
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 08-16-2011, 11:13 AM   #3 (permalink)
Knows Where the Search Button Is
 
MasterofKarate's Avatar
 
Join Date: Mar 2011
Location: Redwood City, CA
Model: None
PIN: N/A
Carrier: Verizon
Posts: 44
Post Thanks: 4
Thanked 6 Times in 6 Posts
Default Re: BES user cannot activate their devices

@racemany2k

How many users on the BES?

You may want to read through the following articles. I have had countless customers who experienced activation/mail-flow issues in an Exchange 2010 environment because the policies aren't properly applied to the BESAdmin account. At a minimum, you will want to have the latest version of MAPI/CDO on the BES along with BES 5.0.2 MR5.

KB22601-How to migrate from Microsoft Exchange Server 2003 or 2007 to Microsoft Exchange Server 2010 in a BlackBerry Enterprise Server 5.0 environment

KB25654-Mail delays when using Microsoft Exchange 2010

Have you confirmed the provisioning on the devices? We all know the carriers love to screw up here.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: BES user cannot activate their devices
Thread Thread Starter Forum Replies Last Post
Agent Crash Every hour or less GPITMAN BES Admin Corner 2 07-01-2010 01:14 AM
Howto Tranfer Phone to New User terces BES Admin Corner 29 10-28-2008 12:49 PM
Error - Problem adding user to BES Instance X. Error Code: -21 (User does not exist) quentin BES Admin Corner 3 09-13-2007 09:15 AM
Can you set up 2 devices on BES to access 1 user account? jp03 BES Admin Corner 8 09-14-2006 05:54 AM
BES 4.0 SP2 for Exchange now available jibi BES Admin Corner 49 08-17-2005 08:51 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.