BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-22-2011, 12:01 PM   #1 (permalink)
Thumbs Must Hurt
 
dlautman's Avatar
 
Join Date: Sep 2005
Location: USA
Model: 9000
OS: 5.0.0.509
Carrier: AT&T
Posts: 93
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default Cannot activate a single user

Please Login to Remove!

Hello,
I am on BES 4.1. I have a user that was previously configured on one device and I am trying to set it up on a new device. I cannot get the device to activate. Other users activate fine on the same device.

The error I get is, after "contacting server...":
"an error has occurred. the email address or password may be incorrect. please contact your sytem administrator."

I have confirmed the email address and activation password are correct.
Offline  
Old 08-22-2011, 12:16 PM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default Re: Cannot activate a single user

Is the user sitting in front of their PC, opening the RIM network@etp message when it comes into their Inbox? I've had that happen.

First thing I'd do is check the user's email for ANY of these activation emails and permanently delete them (make sure they are not going into the SPAM/Junk-mail folder, either).

If the user is deleting or clicking on them, smack them and close their mail client.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
The Following User Says Thank You to juwaack68 For This Useful Post:
dlautman (08-22-2011)
Old 08-22-2011, 12:29 PM   #3 (permalink)
Thumbs Must Hurt
 
dlautman's Avatar
 
Join Date: Sep 2005
Location: USA
Model: 9000
OS: 5.0.0.509
Carrier: AT&T
Posts: 93
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default Re: Cannot activate a single user

Hi juwaack68, thanks for your response. I confirmed the user is not checking their email. I have the device in front of me. I logged in as them to Outlook, and left it open and tried activation. I saw an email quickly come in and go away and right after that the activation failed. So I assume it IS retrieving the network@etp message successfully but something else is going on.
Offline  
Old 08-22-2011, 12:39 PM   #4 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default Re: Cannot activate a single user

Hmmmm.... Have you checked the application event log on the BES for the user's name to see what's going on (I check there before I think about slogging thru log files).

You could also log onto the BES with the service account and run IEMSTest.exe to verify the correct permissions for the user.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
The Following User Says Thank You to juwaack68 For This Useful Post:
dlautman (08-22-2011)
Old 08-22-2011, 12:48 PM   #5 (permalink)
Thumbs Must Hurt
 
dlautman's Avatar
 
Join Date: Sep 2005
Location: USA
Model: 9000
OS: 5.0.0.509
Carrier: AT&T
Posts: 93
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default Re: Cannot activate a single user

God bless you... Checking the event log helped me resolve the issue!!

Here was the event:

Quote:
Event Type: Warning
Event Source: BlackBerry Dispatcher BES
Event Category: None
Event ID: 20000
Date: 8/22/2011
Time: 12:35:18 PM
User: N/A
Computer: BES
Description:
{USER NAME} Old OTAKEYGEN packet is cancelled, Tag=1603631
---
I googled the error description and turns out this is a problem that occurs where the mailbox has a forwarding rule on it. Even though mail is delivered to this box AND another box, it apparently causes issues. Removing the forwarding rule resolved the problem.

Thank you!!!
Offline  
Old 08-22-2011, 12:55 PM   #6 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default Re: Cannot activate a single user

Awesome, I'm glad you figured it out. I didn't think about the forwarding rule.... darn users and their forwarding rules
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 08-22-2011, 03:46 PM   #7 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,366
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default Re: Cannot activate a single user

Trouble activating device with specific error message
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Cannot activate a single user
Thread Thread Starter Forum Replies Last Post
Cannot add single user to successful BESx install runester BES Admin Corner 15 02-28-2011 02:03 PM
Bes 4.1.7 Mr2 Mikey_AGBoston BES Admin Corner 5 04-29-2010 03:37 PM
1 user won't activate, 1 user can't SEND e-mails fltmstr BES Admin Corner 16 05-22-2009 01:51 PM
Blackberry Will not Activate - BES 4.1, SMB2003 SP2, GFI tylerr BES Admin Corner 2 03-27-2008 09:15 PM
Cannot activate the RIM (or initialize the new user) Zarko BES Admin Corner 5 04-06-2005 03:15 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.