BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-09-2011, 01:10 PM   #1 (permalink)
New Member
 
Lordxloki's Avatar
 
Join Date: Aug 2010
Model: 9650
PIN: N/A
Carrier: Sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default ECL on 9930 OS 7.0

Please Login to Remove!

Hello all,

I am not too sure if anyone is familiar with the ECL (Emergency Contact List) application, but we are currently using it in our environment and I just got stuck with a couple new Verizon 9930s and wasn't given time to test them and it appears that I can not get the list loaded to them. I can get the icon, the application itself, pushed to the device but the list that is supposed to appear within the app does not appear. I am not sure if this is an issue with OS 7 or something else. Has anyone else come across this before?

We are currently running. BES (5.0.2.28) the device has OS version 7.0 Bundle 1341 (7.0.0.254)

Any recommendations at all would helpful. Thanks all.
Offline  
Old 09-09-2011, 02:06 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,016
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default Re: ECL on 9930 OS 7.0

Moved to a better section.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 09-09-2011, 02:58 PM   #3 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default Re: ECL on 9930 OS 7.0

Quote:
Originally Posted by Lordxloki View Post
Hello all,

I am not too sure if anyone is familiar with the ECL (Emergency Contact List) application, but we are currently using it in our environment and I just got stuck with a couple new Verizon 9930s and wasn't given time to test them and it appears that I can not get the list loaded to them. I can get the icon, the application itself, pushed to the device but the list that is supposed to appear within the app does not appear. I am not sure if this is an issue with OS 7 or something else. Has anyone else come across this before?

We are currently running. BES (5.0.2.28) the device has OS version 7.0 Bundle 1341 (7.0.0.254)

Any recommendations at all would helpful. Thanks all.
This appears to be an OS 7 issue. There's another somewhat recent thread about this.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 09-23-2011, 12:00 PM   #4 (permalink)
New Member
 
Join Date: Sep 2011
Model: 9930
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: ECL on 9930 OS 7.0

We too are having this same problem with 9930's and OS 7. Any progress on this yet?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: ECL on 9930 OS 7.0
Thread Thread Starter Forum Replies Last Post
The Definitive Hybrid OS thread somerandomguy Beta You Than Me 19 04-23-2012 10:30 PM
AT&T 9700 Became Brick after OS upgrade cleverstar General 9700 Series Discussion - Bold 2 18 07-15-2010 04:49 PM
Upcoming OS releases jibi Rumor Mill 98 01-19-2009 08:45 PM
Issues installing OS under virtualization software BryanHarig Mac Users Corner 2 01-11-2009 09:35 AM
OS 4.5 shy Vodafone Live! browser pallavik General Legacy Device Discussion 0 08-27-2008 09:21 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.