BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   Websense Credential Prompt driving me nutz... (http://www.blackberryforums.com/bes-admin-corner/255298-websense-credential-prompt-driving-me-nutz.html)

SilverStreak 11-10-2011 10:34 AM

Websense Credential Prompt driving me nutz...
 
1 Attachment(s)
Team,

I am having one hell of a time setting up a websense proxy on the BES 5.0.3 MR5... we have a old 4.1 running and our new server is built with 5.0.3.MR5 (runs great)...

I setup our new server MDS Connection Service identical.. (Proxy mappings Tab)

Heres the setup on both BES....

My proxy string is.. xx.xx.xx.xx:8080
Username: besadmin (not our real userid)
password: xxxxxxxx
Proxy type: proxy
Websense has the server IP and user "besadmin" setup the same as our 4.1 server and user...

We have an AD group called... "Internet users" so websense filters that AD group

besadmin is in that group, besadmin is not an AD Admin, has all the functionality (as my test bb device is all working except this browsing thing with websense)

what happens....
  1. I launch the Blackberry browser (all others disabled) in IT policy, it starts, then
  2. a "websense" user id and password with company.com is prompted...we dont want that, all users traffic will go though "besadmin" on websense (just like me a user) (works on 4.1 no problem)
  3. I remove the ID credentials in the proxy mapping section, and leave username / password blank,I open browser again...
  4. no internet at all, connection error on xxxxx;80

Does anyone have this knowledge on how to force all traffice to my proxy server under "besadmin" in AD?

everything works fine, email, PIN to PIN, IT policies if i change them... all but this websense credential prompt...

I'm banging my head here....

SOMEONE PLEASE Help me save my last remaining grey matter :smileyhappy:

Dubdub 11-10-2011 12:05 PM

Re: Websense Credential Prompt driving me nutz...
 
Moved to a more appropriate location.

MisterGriffiths 11-15-2011 09:42 AM

Re: Websense Credential Prompt driving me nutz...
 
Do you have the following configuration set:

Servers and components > BlackBerry Solutions Topology > BlackBerry Domain > Component View > MDS Connection Service

'Component Information' tab > Integrated Authentication > Integrated authentication turned on: NO

'HTTP' tab > Authentication Support Enabled: YES


All times are GMT -5. The time now is 10:22 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.