BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-10-2011, 11:34 AM   #1 (permalink)
New Member
 
Join Date: Oct 2011
Model: <non>
PIN: N/A
Carrier: <hidden>
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Websense Credential Prompt driving me nutz...

Please Login to Remove!

Team,

I am having one hell of a time setting up a websense proxy on the BES 5.0.3 MR5... we have a old 4.1 running and our new server is built with 5.0.3.MR5 (runs great)...

I setup our new server MDS Connection Service identical.. (Proxy mappings Tab)

Heres the setup on both BES....

My proxy string is.. xx.xx.xx.xx:8080
Username: besadmin (not our real userid)
password: xxxxxxxx
Proxy type: proxy
Websense has the server IP and user "besadmin" setup the same as our 4.1 server and user...

We have an AD group called... "Internet users" so websense filters that AD group

besadmin is in that group, besadmin is not an AD Admin, has all the functionality (as my test bb device is all working except this browsing thing with websense)

what happens....
  1. I launch the Blackberry browser (all others disabled) in IT policy, it starts, then
  2. a "websense" user id and password with company.com is prompted...we dont want that, all users traffic will go though "besadmin" on websense (just like me a user) (works on 4.1 no problem)
  3. I remove the ID credentials in the proxy mapping section, and leave username / password blank,I open browser again...
  4. no internet at all, connection error on xxxxx;80

Does anyone have this knowledge on how to force all traffice to my proxy server under "besadmin" in AD?

everything works fine, email, PIN to PIN, IT policies if i change them... all but this websense credential prompt...

I'm banging my head here....

SOMEONE PLEASE Help me save my last remaining grey matter :smileyhappy:
Attached Images
File Type: png proxy.PNG (22.5 KB, 7 views)
Offline  
Old 11-10-2011, 01:05 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default Re: Websense Credential Prompt driving me nutz...

Moved to a more appropriate location.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 11-15-2011, 10:42 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
MisterGriffiths's Avatar
 
Join Date: Nov 2007
Location: London
Model: 9780
OS: 5.0.3.31
PIN: N/A
Carrier: O2
Posts: 208
Post Thanks: 5
Thanked 16 Times in 13 Posts
Default Re: Websense Credential Prompt driving me nutz...

Do you have the following configuration set:

Servers and components > BlackBerry Solutions Topology > BlackBerry Domain > Component View > MDS Connection Service

'Component Information' tab > Integrated Authentication > Integrated authentication turned on: NO

'HTTP' tab > Authentication Support Enabled: YES
__________________
BES 5.0.3 MR4
Exchange 2010 (SP1 RU3)
SQL 2008 R2
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Websense Credential Prompt driving me nutz...
Thread Thread Starter Forum Replies Last Post
California Hands Free Law - July 1, 2008 FAQ Stinsonddog Bluetooth Connection 15 10-30-2008 01:25 PM
Help - GPS And Maps Driving me nutz spyork GPS & Mapping 2 08-31-2008 03:55 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.