BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-15-2011, 08:29 AM   #1 (permalink)
New Member
 
Join Date: Nov 2011
Model: 9900
PIN: N/A
Carrier: bes
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES & Bold 9900 activation

Please Login to Remove!

Hello
I'm pretty new at blackberry water, so please, dont be sarcastic.
I managed to install bes 5.03 and it is working. I also manage to activate a 9900 bold device (i see device under administration of user). Hovever user cannot attach any email account to it. Can somebody help me what to do next. Must i create some policies on bes, to push settings to the device, or it is now a user task to do (he is remote in other country)?
thanks in advance Damjan
Offline  
Old 11-15-2011, 08:55 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default Re: BES & Bold 9900 activation

Quote:
I also manage to activate a 9900 bold device (i see device under administration of user).
How exactly did you do that? Normally this is done via Enterprise Activation and with that, the user automatically gets e-mail, calendar, contacts and other stuff synced.

This works without assigning a special policy to the user.
Offline  
Old 11-15-2011, 08:56 AM   #3 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,679
Post Thanks: 270
Thanked 281 Times in 266 Posts
Default Re: BES & Bold 9900 activation

BES or BES express?

Does the user have a BlackBerry dataplan?
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 11-15-2011, 12:40 PM   #4 (permalink)
New Member
 
Join Date: Nov 2011
Model: 9900
PIN: N/A
Carrier: bes
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BES & Bold 9900 activation

Hello,
User has done that thru Enterprise activation form on device. He was reporting some error regarding encryption error. But I saw email with edp.dat on my mail gw being sent in background and back to the blackberry.net.
It is a bes express, what i'm trying to install.
Shall i try to deactivate this device and try again?
Thanks for your answers.
Damjan
Offline  
Old 11-15-2011, 02:10 PM   #5 (permalink)
New Member
 
Join Date: Nov 2011
Model: 9900
PIN: N/A
Carrier: bes
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BES & Bold 9900 activation

Can somebody tell how to deactivate the device, is deleting on bes server enough, or are there any steps on device also (soft reset)
Offline  
Old 11-15-2011, 02:31 PM   #6 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,679
Post Thanks: 270
Thanked 281 Times in 266 Posts
Default Re: BES & Bold 9900 activation

no need to remove a user from BES (unless no longer using a BB), you can wipe a device from BES and that will remove it.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 11-16-2011, 02:11 AM   #7 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default Re: BES & Bold 9900 activation

Quote:
He was reporting some error regarding encryption error.
You should get the exact error message from the user and then troubleshoot via this article:

KB13852-Identifying and troubleshooting issues with the enterprise activation process
Offline  
Old 11-16-2011, 03:58 AM   #8 (permalink)
New Member
 
Join Date: Nov 2011
Model: 9900
PIN: N/A
Carrier: bes
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BES & Bold 9900 activation

Ok, i manage to sort the issue. Removed user from list and recreate it solve the problem. Aditional problem was since we have multi domain structure (two countries), that correct domain was inserted when activating.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: BES & Bold 9900 activation
Thread Thread Starter Forum Replies Last Post
Blackberry Activation on BES...Any Suggestions! dpiper26 BES Admin Corner 4 07-22-2008 09:58 AM
Regarding wireless activation time on BES sujendra BES Admin Corner 1 07-01-2008 12:45 AM
Another Activating Initializing on BB Professional patrickd26 BES Admin Corner 4 05-06-2008 05:12 AM
The Saga of getting a BES data plan in the UK nm1213 General BlackBerry Discussion 3 09-03-2006 05:36 PM
New Bes System - Enterprise Activation Problem cwags12 BES Admin Corner 8 09-09-2005 07:43 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.