BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-23-2011, 04:27 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 8520
PIN: N/A
Carrier: Sysadmin
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to assign BB device to an user

Please Login to Remove!

Hello forum members!

First of all my setup:
BESX 5.0.2 running on a windows server 2008 R2
Zimbra Connector for Blackberry Enterprise Server 7.1.3
Zimbra 7.1.3 as company mailing solution

I can´t assign a Blackberry device to an user
Error message: "The BlackBerry Administration Service was unable to retrieve specific device attributes from the device that is connected to your computer"

I have read a lot of topics about this issue but i´m out of ideas, i have checked the following:
.) delete re-added the user
.) deactivated re-activated the allow any PIN activation
.) etc...


currently i have 3 problems:

1.) blackberry messaging agent failed to start. error code 5305
2.) my besadmin account is not visible in GAL, but i have enabled the checkbox for this account in the zimbra account mgmt tool, so he should be visible in GAL (so i cannot check the IEMSTest for the besadmin account)
but i can search the account, when i write a new email
3.) i also found at the Alert log the foloowing entry every hour:

[30000] (11/21 03:20:29.319):{0x44C} [Alarm::ActivateAlarm] Queuing alarm: <N/A> | BlackBerry Controller (Application Event Log on xxxx.cp.int) | 11/21/2011 03:20:29 (AFFF4FB6) -> 'xxxx.cp.local' agent 1: will not restart - reached the maximum of 10 restarts per 24 hours, next restart on

So i think point 1 and 3 are related together

I have found another error in the MAGT logfile: Failed to open reg key Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem\Profiles\BlackBerryServer_Agent1\dca740c 8c042101ab4b908002b2fe182 to retrieve the Global Catalog Server (GCS)

I have checked the regkey but i have no BlackBerryServer_Agent1 profile found?
Just the two BlackBerryServer and the BlackBerryServer_MailStoreProfile

thank you for any input or info

Michael
Offline  
Old 11-23-2011, 07:19 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 8520
PIN: N/A
Carrier: Sysadmin
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Unable to assign BB device to an user

I know, BESX and Zimbra is not very popular, but the error messages must be very similar to an exchange setup from microsoft.
Offline  
Old 11-23-2011, 04:57 PM   #3 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,817
Post Thanks: 287
Thanked 305 Times in 287 Posts
Default Re: Unable to assign BB device to an user

KB01018-"Service failed to start, generating error 5305" appears numerous times in the Windows Event Log
__________________
unlock you phone here http://cellunlocker.net/blackberry-unlock.php
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Online  
Old 11-24-2011, 04:57 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 8520
PIN: N/A
Carrier: Sysadmin
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Unable to assign BB device to an user

Hi KnottyRope!
Thx for the link, but i have tried all of the causes in the past already.
I have also found some windows event log entries like:

MailStoreExchange::RefreshGALUsingMAPI - Error in HrFindExchangeGlobalAddressList, result=0x80004005.

i think this is related with the problem with my besadmin account that he isn´t showing any GAL entries when using the IEMSTET utility?!
Offline  
Old 11-25-2011, 04:30 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 8520
PIN: N/A
Carrier: Sysadmin
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Unable to assign BB device to an user

ok, i remeberd me, that i have renamed the BESADMIN from bes_admin to besadmin, because i was thinking that this could be maybe the cause of my problems.
So i completely deinstalled my BESX installation and reinstalled it from the beginning with the new named besadmin account.
But now i have the problem, that i cannot find any user when i want to add a new user, but this was working already before i have reinstalled the complete software?!
Does anyone have any idea?

Edit:
I have the same error log entry as descripted here:
Overview

When an attempt is made to create a BlackBerry enabled user account within the BlackBerry Administration Service web console, one of the following error messages appears:

No records were found that match the specified search criteria.

or

The BlackBerry Administration Service cannot find the records you were looking for. Verify the search criteria you specified and try again.

In the BlackBerry Mail Store Service log (MAST), the following error message appears:

[10000] (09/01 00:00:21.427):{0x196C} MailStoreExchange::RefreshGALUsingMAPI xxx8211; Error in HrFindExchangeGlobalAddressList, result=0×80004005.
[20000] (09/01 00:00:21.428):{0x196C} [ODBCRecord::DeleteRecord] No rows found to delete. SQL = xxx8220;DELETE FROM MsAddresses WHERE MailStoreDomainId = ? AND SequenceNumber > ?xxx8221;.
[20000] (09/01 00:00:21.428):{0x196C} [ODBCRecord::DeleteRecord] DATA = xxx8220;MailStoreDomainId[1] SequenceNumber[56] xxx8221;

Back to top

Environment

BlackBerry® Enterprise Server 5.0 to 5.0 SP2 for Microsoft® Exchange
BlackBerry Administration Service
BlackBerry Mail Store Service
Microsoft Exchange Server 2003 to 2010

Back to top

Cause

The Messaging Application Programming Interface (MAPI) profile used by the BlackBerry Mail Store Service contains an incorrect entry for the string value 001e6602 for the dca740c8c042101ab4b908002b2fe182 key.

Back to top

Resolution

Warning: The following procedure involves modifying the computer registry. This can cause substantial damage to the Windows® operating system. Document and back up the registry entries prior to implementing any changes.

For Microsoft Exchange 2003 and 2007 environments

Verify that the correct global catalog server is listed in the string value 001e6602 for the dca740c8c042101ab4b908002b2fe182 key.

Launch the Windows Registry Editor by navigating to Start > Run, and entering Regedit.
Navigate to HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem\Profiles\BlackBerryServer_MailStoreProfi le\dca740c8c042101ab4b908002b2fe182
Verify the global catalog server is listed under the 001e6602 String.
If the dca740c8c042101ab4b908002b2fe182 key or the 001e6602 string is missing, stop the BlackBerry Mail Store Service, and create the missing key or string.
If the value of the 001e6602 string shows the incorrect global catalog server, stop the BlackBerry Mail Store Service, and modify the data by right-clicking it and selecting Modify. Enter the Fully Qualified Domain Name (FQDN) of the correct global catalog server under Value data. Then click OK.
Start the BlackBerry Mail Store Service and attempt to add a BlackBerry smartphone user by refreshing the available user list from the company directory in the BlackBerry Administration Service under Create a BlackBerry enabled user.

For Microsoft Exchange 2010 environments

Verify that the correct Client Access Server is listed in the string value 001e6602 for the dca740c8c042101ab4b908002b2fe182 key.

Launch the Windows Registry Editor by navigating to Start > Run, and entering Regedit.
Navigate to HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem\Profiles\BlackBerryServer_MailStoreProfi le\dca740c8c042101ab4b908002b2fe182
Verify the Client Access Server is listed under the 001e6602 String.
If the dca740c8c042101ab4b908002b2fe182 key or the 001e6602 string is missing, stop the BlackBerry Mail Store Service, and create the missing key or string.
If the value of the 001e6602 string shows the incorrect Client Access Server, stop the BlackBerry Mail Store Service, and modify the data by right-clicking it and selecting Modify. Enter the Fully Qualified Domain Name of the correct Client Access Server or the pool name under Value data. Then click OK.
Start the BlackBerry Mail Store Service and attempt to add a BlackBerry smartphone user by refreshing the available user list from the company directory in the BlackBerry Administration Service under Create a BlackBerry enabled user.

Important: Restarting the BlackBerry Enterprise Server or its services might delay message delivery to BlackBerry smartphones.


BUT: i have no REGKEY insert like in the post?!


thx

Michael

Last edited by Michael0 : 11-25-2011 at 05:48 AM.
Offline  
Old 11-25-2011, 07:04 AM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default Re: Unable to assign BB device to an user

If you change the service account, you should follow this article:

KB04293-How to Switch BlackBerry Enterprise Server Service Accounts
Offline  
Old 11-25-2011, 07:13 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 8520
PIN: N/A
Carrier: Sysadmin
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Unable to assign BB device to an user

thx freakinvibe for this article, i will keep it in my mind for the next time, but i have already deinstalled the BESX and installed it again with the new account because there was not to much settings changed in the installation before
Offline  
Old 11-28-2011, 12:33 PM   #8 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,817
Post Thanks: 287
Thanked 305 Times in 287 Posts
Default Re: Unable to assign BB device to an user

have you looked at the zimbra forums?

not many of us here use it.
__________________
unlock you phone here http://cellunlocker.net/blackberry-unlock.php
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Online  
Old 11-29-2011, 06:42 AM   #9 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default Re: Unable to assign BB device to an user

I think he did ask in the Zimbra Forums but did only get an answer like "Why don't you forget BES, use this and this product".

Have you reset the MAPI profile, if so, you might have bricked your installation:

KB00075-Services fail to start and generate "error 5302" on BlackBerry Enterprise Server

Quote:
Do not recreate the MAPI profile on a BlackBerry® Enterprise Server that is connected to a Zimbra™ mail server or a Google® apps mail platform. Doing so is unsupported and might result in having to reinstall the BlackBerry Enterprise Server.
Offline  
Old 11-29-2011, 11:18 AM   #10 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,817
Post Thanks: 287
Thanked 305 Times in 287 Posts
Default Re: Unable to assign BB device to an user

OUCH, thats a hard hit to take
__________________
unlock you phone here http://cellunlocker.net/blackberry-unlock.php
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Online  
Old 12-01-2011, 10:48 AM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 8520
PIN: N/A
Carrier: Sysadmin
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Unable to assign BB device to an user

Hi freakinvibe!
Thanks for your reply.
Yes, i have also openend a thread in zimbra forum, but without any helpfull answers....

Now, all my services etc. are running fine, but i can´t still find no users when i want to add a new BB user. when i check the MAST log i see the following:

[30000] (12/01 16:06:06.479):{0x1464} MailStore::InitializeSession(..) - MsAddresses table inserts throttled to 5000 inserts per 60 seconds
[40000] (12/01 16:06:06.502):{0x1464} MailStoreExchange::GetProfileName - Using Agent MAPI profile 'BlackBerryServer' as base profile.
[40000] (12/01 16:06:06.526):{0x1464} MailStoreExchange::Initialize - MAPILogonEx succesful for profile 'BlackBerryServer_MailStoreProfile'.
[55002] (12/01 16:06:09.068):{0x1464} BlackBerry Mailstore server started
[30000] (12/01 16:06:09.070):{0x1A78} [DIAG] EVENT=Register_thread, THREADID=0x1A78, THREADNAME="CBESMailstoreRpcServer"
[30000] (12/01 16:06:09.070):{0x5E8} [DIAG] EVENT=Register_thread, THREADID=0x5E8, THREADNAME="MsAddressesRefresh"
[30000] (12/01 16:06:09.070):{0x13D0} [DIAG] EVENT=Register_thread, THREADID=0x13D0, THREADNAME="SCS"
[30000] (12/01 16:06:09.071):{0x1884} [DIAG] EVENT=Register_thread, THREADID=0x1884, THREADNAME="TimerHealth"

But when i look into the regedit, i have no key for the BlackBerryServer or the BlackBerryServer_MailStoreProfile entered?!
Offline  
Old 12-02-2011, 03:04 AM   #12 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default Re: Unable to assign BB device to an user

Are you sure, when you are opening regedit, that you are logged in the BESAdmin? Also make sure you look under HKEY_CURRENT_USER

(and not HKEY_LOCAL_MACHINE)
Offline  
Old 12-05-2011, 04:39 AM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 8520
PIN: N/A
Carrier: Sysadmin
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Unable to assign BB device to an user

thanks guys for your infos and input!
The mailserver zimbra, was not configured to allow https traffic (port 8443 has to be opened).
So it worked on friday without probs, i have activated a few test devices.
No reboot was performed over the weekend.

BUT!:
Today Monday morning i wanted to test somethink else, but i was not able to activate devices, now i get the "5305 error code" :/
and is saw that the following services was not started:
Controller
Mail Store Service
Policy Service
Synchronization service

When i try to start the controller service manually, the service will also start all the other services but within the next second, all services will be stopped again.
Any ideas on this new issue?

Last edited by Michael0 : 12-05-2011 at 04:47 AM.
Offline  
Old 12-05-2011, 04:58 AM   #14 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default Re: Unable to assign BB device to an user

If a Blackberry service doesn't start, you have to look in the corresponding log file for hints. Please post them here.
Offline  
Old 12-05-2011, 06:29 AM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 8520
PIN: N/A
Carrier: Sysadmin
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Unable to assign BB device to an user

Hey Freakinvibe!

thanks for reply, i´ve now all services up and running, but i still find this error log in the ALERT log:
[30000] (12/05 12:19:55.291):{0x6EC} [Alarm::ActivateAlarm] Queuing alarm: <N/A> | BlackBerry Messaging Agent besx1.cp.local Agent 1 (Application Event Log on BESX1.cp.int) | 12/05/2011 12:19:55 (AFFF4EA9) -> MailboxManager::TestOpenMsgStore - OpenMsgStore (0x8004011d)
[30000] (12/05 12:19:55.291):{0x6EC} [Alarm::ActivateAlarm] Queuing alarm: <N/A> | BlackBerry Messaging Agent besx1.cp.local Agent 1 (Application Event Log on BESX1.cp.int) | 12/05/2011 12:19:55 (AFFF4EA9) -> MailboxManager::TestOpenMsgStore - OpenMsgStore (0x8004011d)
[30000] (12/05 12:19:55.291):{0x6EC} [Alarm::ActivateAlarm] Queuing alarm: <N/A> | BlackBerry Messaging Agent besx1.cp.local Agent 1 (Application Event Log on BESX1.cp.int) | 12/05/2011 12:19:55 (AFFF4EA9) -> MailboxManager::TestOpenMsgStore - OpenMsgStore (0x8004011d)
[30000] (12/05 12:19:55.291):{0x6EC} [Alarm::ActivateAlarm] Queuing alarm: <N/A> | BlackBerry Messaging Agent besx1.cp.local Agent 1 (Application Event Log on BESX1.cp.int) | 12/05/2011 12:19:55 (AFFF4EA9) -> MailboxManager::TestOpenMsgStore - OpenMsgStore (0x8004011d)
[30000] (12/05 12:19:55.291):{0x6EC} [Alarm::ActivateAlarm] Queuing alarm: <N/A> | BlackBerry Messaging Agent besx1.cp.local Agent 1 (Application Event Log on BESX1.cp.int) | 12/05/2011 12:19:55 (AFFF4EA9) -> MailboxManager::TestOpenMsgStore - OpenMsgStore (0x8004011d)
[30000] (12/05 12:19:55.291):{0x6EC} [Alarm::ActivateAlarm] Queuing alarm: <N/A> | BlackBerry Messaging Agent besx1.cp.local Agent 1 (Application Event Log on BESX1.cp.int) | 12/05/2011 12:19:55 (AFFF4EA9) -> MailboxManager::TestOpenMsgStore - OpenMsgStore (0x8004011d)
[30000] (12/05 12:19:55.291):{0x6EC} [Alarm::ActivateAlarm] Queuing alarm: <N/A> | BlackBerry Messaging Agent besx1.cp.local Agent 1 (Application Event Log on BESX1.cp.int) | 12/05/2011 12:19:55 (AFFF4EA9) -> MailboxManager::TestOpenMsgStore - OpenMsgStore (0x8004011d)
[30000] (12/05 12:19:55.291):{0x6EC} [Alarm::ActivateAlarm] Queuing alarm: <N/A> | BlackBerry Messaging Agent besx1.cp.local Agent 1 (Application Event Log on BESX1.cp.int) | 12/05/2011 12:19:55 (AFFF4EA9) -> MailboxManager::TestOpenMsgStore - OpenMsgStore (0x8004011d)
[30000] (12/05 12:19:55.291):{0x6EC} [Alarm::ActivateAlarm] Queuing alarm: <N/A> | BlackBerry Messaging Agent besx1.cp.local Agent 1 (Application Event Log on BESX1.cp.int) | 12/05/2011 12:19:55 (AFFF4EA9) -> MailboxManager::TestOpenMsgStore - OpenMsgStore (0x8004011d)
[30000] (12/05 12:19:55.291):{0x6EC} [Alarm::ActivateAlarm] Queuing alarm: <N/A> | BlackBerry Messaging Agent besx1.cp.local Agent 1 (Application Event Log on BESX1.cp.int) | 12/05/2011 12:19:55 (AFFF4EA9) -> MailboxManager::SubsystemInitialize - OpenMsgStore (0x8004011d)
[30000] (12/05 12:19:55.291):{0x6EC} [Alarm::ActivateAlarm] Queuing alarm: <N/A> | BlackBerry Messaging Agent besx1.cp.local Agent 1 (Application Event Log on BESX1.cp.int) | 12/05/2011 12:19:55 (EFFF2825) -> BlackBerry Messaging Agent besx1.cp.local Agent 1 failed to start. Error code 5305
[30000] (12/05 12:19:55.291):{0x6EC} [Alarm::ActivateAlarm] Queuing alarm: <N/A> | BlackBerry Messaging Agent besx1.cp.local Agent 1 (Application Event Log on BESX1.cp.int) | 12/05/2011 12:19:55 (6FFFC3BA) -> Stopping BlackBerry Mailbox Agent 1 for Server besx1.cp.local
[30000] (12/05 12:19:55.291):{0x6C0} Alarm::ThreadProc: Received an alarm message
[30000] (12/05 12:19:55.291):{0x6C0} Alarm::ThreadProc: Received an alarm message
[30000] (12/05 12:19:55.292):{0x6C0} Alarm::ThreadProc: Received an alarm message
[30000] (12/05 12:19:55.292):{0x6C0} Alarm::ThreadProc: Received an alarm message
[30000] (12/05 12:19:55.292):{0x6C0} Alarm::ThreadProc: Received an alarm message
[30000] (12/05 12:19:55.292):{0x6C0} Alarm::ThreadProc: Received an alarm message
[30000] (12/05 12:19:55.292):{0x6C0} Alarm::ThreadProc: Received an alarm message
[30000] (12/05 12:19:55.292):{0x6C0} Alarm::ThreadProc: Received an alarm message
[30000] (12/05 12:19:55.292):{0x6C0} Alarm::ThreadProc: Received an alarm message
[30000] (12/05 12:19:55.292):{0x6C0} Alarm::ThreadProc: Received an alarm message
[30000] (12/05 12:19:55.292):{0x6C0} Alarm::ThreadProc: Received an alarm message
[30000] (12/05 12:19:55.292):{0x6C0} Alarm::ThreadProc: Received an alarm message
[30000] (12/05 12:19:55.680):{0x6EC} EventLog::ThreadProc: Received notification, processing...
[30000] (12/05 12:19:55.831):{0x6EC} EventLog::ThreadProc: Received notification, processing...
[30000] (12/05 12:19:56.296):{0x6EC} EventLog::ThreadProc: Received notification, processing...
[30000] (12/05 12:19:56.296):{0x6EC} [Alarm::ActivateAlarm] Queuing alarm: <N/A> | BlackBerry Controller (Application Event Log on BESX1.cp.int) | 12/05/2011 12:19:56 (AFFF4FB6) -> 'besx1.cp.local' agent 1: will not restart - reached the maximum of 10 restarts per 24 hours, next restart on Tue Dec 06 12:18:06 2011
[30000] (12/05 12:19:56.296):{0x6C0} Alarm::ThreadProc: Received an alarm message
[30000] (12/05 12:24:34.056):{0x6EC} EventLog::ThreadProc: Received notification, processing...
[30000] (12/05 12:24:34.752):{0x6EC} EventLog::ThreadProc: Received notification, processing...
[30000] (12/05 12:24:35.124):{0x6EC} EventLog::ThreadProc: Received notification, processing...
[30000] (12/05 12:24:35.599):{0x6EC} EventLog::ThreadProc: Received notification, processing...
[30000] (12/05 12:24:35.613):{0x6EC} EventLog::ThreadProc: Received notification, processing...
[30000] (12/05 12:24:36.824):{0x6EC} EventLog::ThreadProc: Received notification, processing...
[30000] (12/05 12:24:52.440):{0x6EC} EventLog::ThreadProc: Received notification, processing...




But now all services are up and running
Offline  
Old 12-05-2011, 06:40 AM   #16 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default Re: Unable to assign BB device to an user

The alarm log is just collecting error messages from the other logs (sort of), so it still looks like you have a permissions problem on your Besadmin account ("0x8004011d" error).

Like this, you will not get a proper mail delivery to the devices. (Messaging agent not running).

You have to sort out permissions!
Offline  
Old 12-05-2011, 07:23 AM   #17 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 8520
PIN: N/A
Carrier: Sysadmin
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Unable to assign BB device to an user

hmm...
I dont think its related to an account permission issue.
I was able to enable devices on friday evening.
I wanted to continue today on monday morning and saw that some services were stopped.
Now all services are up and running, i can´t belive this issue is related to a permission issue?
No one except me are working with this besadmin account.
I now wanted to add a device and got the follwing message:

"The BlackBerry Administration Service was unable to retrieve specific device attributes from the device that is connected to your computer"

I´ve tried this KB: KB20015 from blackberry.com (i have currently just 8 posts so i can´t post URLS)

but without success...

Also i got these logs:

[20406] (12/05 14:52:30.631):{0x7D8} 'besx1.noname.domain' agent 1: will not restart - reached the maximum of 10 restarts per 24 hours, next restart on Tue Dec 06 13:50:40 2011
[30000] (12/05 14:53:24.954):{0x7D8} Agent 1: CPU usage 40.650000%
[30000] (12/05 14:53:27.954):{0x7D8} 'besx1.noname.domain': not controlling any agents on this server
[30000] (12/05 14:53:27.954):{0x7D8} 'Unnamed' extension 1 requested to stop
[30000] (12/05 14:53:29.956):{0x7D8} 'Unnamed' extension 1 stopped. Exit code = 0

I´m able to force the restart of this service?

Last edited by Michael0 : 12-05-2011 at 09:00 AM.
Offline  
Old 12-06-2011, 03:24 AM   #18 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 8520
PIN: N/A
Carrier: Sysadmin
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Unable to assign BB device to an user

got a solution for this.
for the issue with the unstartabel services, i just clicked on the repair function for the Zimbra connector.
The other problem with the device activation:
I´ve deleted and added the BlackBerryServer and the BlackBerryServer_MailStoreProfile from the mailing profiles.
Now the WIRED activation is working but not the WIRELESS activation

I´ve found two interesting entries in the logs:

[ENV] Failed to open reg key Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem\Profiles\BlackBerryServer_Agent1\dca740c 8c042101ab4b908002b2fe182 to retrieve the Global Catalog Server (GCS)

and

GetDeviceId() did not return a PIN, PIN currently is not set for this user

The wireless activation stucks on "connection to server will be established"
Offline  
Old 12-06-2011, 01:49 PM   #19 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,817
Post Thanks: 287
Thanked 305 Times in 287 Posts
Default Re: Unable to assign BB device to an user

not for zimbra but works for exchange
KB03304-Email messages are delayed because of issues with a Global Catalog Server
__________________
unlock you phone here http://cellunlocker.net/blackberry-unlock.php
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Online  
Old 12-07-2011, 02:45 AM   #20 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 8520
PIN: N/A
Carrier: Sysadmin
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Unable to assign BB device to an user

Tthanks knottyrope for the link.
But finally after a few device wipes und delete/add the user, the wireless activation works!

And here we go for the next problem...

The device is not syncing!
The device only syncs mails, when i send an e-mail from my PC, then the mail is showing up into the blackberry device as sended.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Unable to assign BB device to an user
Thread Thread Starter Forum Replies Last Post
BES 5 Transported Migrated Users not working...please help! DSHThomsons BES Admin Corner 41 02-25-2011 06:20 AM
Web Desktop 5 no application loader Walter_Str BES Admin Corner 2 08-27-2009 08:05 AM
New Blackberry Server wants to reactivate users after power outage! Urlryn BES Admin Corner 19 12-27-2007 03:55 PM
Read Notes native encrypted messages received on the BlackBerry device lpanta001 General BlackBerry Discussion 1 04-04-2007 09:10 AM
BES 4.1 SP2 for Microsoft Exchange - Now Available jibi BES Admin Corner 51 01-10-2007 10:30 AM





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.