BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-27-2012, 02:58 AM   #1 (permalink)
New Member
 
Join Date: Jan 2012
Model: 8530
PIN: N/A
Carrier: VODAFONE
Posts: 3
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Application push / why is working, why is not? (BES)

Please Login to Remove!

Dear BES admins

I am having a strange behaviour on pushing applications through BES 5 SP3

I have made the share, added the application, made the config, pushed the app to user.

Everything worked fine. Now when i would like to pushe the application to a device, I can see on view tasks that the IT policy changed, but the application does not push.

- Bes Configuration does not changed
- Device does not changed
- It policy does not changed
- Application policy does not changed

Does anyone experienced this? Where can I find anything at the logs? Which logs is responsible for the application push (moreover than the view tasks at the user properties)

Thanks

AX
Offline  
Old 01-27-2012, 06:36 AM   #2 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default Re: Application push / why is working, why is not?

Quote:
Originally Posted by angelx View Post
Dear BES admins

I am having a strange behaviour on pushing applications through BES 5 SP3

I have made the share, added the application, made the config, pushed the app to user.

Everything worked fine. Now when i would like to pushe the application to a device, I can see on view tasks that the IT policy changed, but the application does not push.

- Bes Configuration does not changed
- Device does not changed
- It policy does not changed
- Application policy does not changed

Does anyone experienced this? Where can I find anything at the logs? Which logs is responsible for the application push (moreover than the view tasks at the user properties)

Thanks

AX
Please check in the BES Admin Corner.
__________________
I h8 txtspk.
Offline  
The Following User Says Thank You to dc/dc For This Useful Post:
angelx (01-27-2012)
Old 01-27-2012, 07:27 AM   #3 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,018
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default Re: Application push / why is working, why is not? (BES)

Moved to the proper section.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 01-27-2012, 08:01 AM   #4 (permalink)
Thumbs Must Hurt
 
wistowg's Avatar
 
Join Date: Apr 2006
Location: Leeds, UK
Model: 9900
Carrier: O2
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Application push / why is working, why is not? (BES)

For an affected user, navigate to the Software Configuration tab and confirm the App is correctly assigned. Then click on View resolved applications and confirm the App is shown on the Resolved applications tab. My guess is that it won't be and if you navigate to the Other configured applications tab and click on the 'eye' icon you will discover what problem is preventing the application's deployment.
Offline  
Old 01-27-2012, 09:27 AM   #5 (permalink)
New Member
 
Join Date: Jan 2012
Model: 8530
PIN: N/A
Carrier: VODAFONE
Posts: 3
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: Application push / why is working, why is not? (BES)

Quote:
Originally Posted by wistowg View Post
For an affected user, navigate to the Software Configuration tab and confirm the App is correctly assigned. Then click on View resolved applications and confirm the App is shown on the Resolved applications tab. My guess is that it won't be and if you navigate to the Other configured applications tab and click on the 'eye' icon you will discover what problem is preventing the application's deployment.
Hi.

The problem is that nothing is preventing the application to be installed. Nothing is at the "eye" icon. It policy is starting to be pushed when I assinging the software policy, but the application is not.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Application push / why is working, why is not? (BES)
Thread Thread Starter Forum Replies Last Post
BES Licensing Thread BBAdmin BES Admin Corner 220 06-17-2013 09:09 AM
Is it possible to deploy application in BES jawahar_r BES Admin Corner 1 03-18-2010 03:24 PM
BES 5.0 Application Push rsenio BES Admin Corner 5 10-06-2009 01:24 PM
application of a service pack on a BES with a remote SQL database booster BES Admin Corner 2 06-26-2006 08:38 AM
HTTP Push Application not working with real MDS manishparanjape Developer Forum 3 04-18-2005 12:50 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.