BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-06-2012, 01:20 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 8520
PIN: N/A
Carrier: Sysadmin
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to add one specific user to BES

Please Login to Remove!

Hi!

Im not able to add one specific user to BES.
I can search for the user in my outlook and it will be displayed.
I can also search and find the user on the BES installed outlook.
But when i try to search for the user via the Blackberry Administration Service website, im unable to find the user.
All other users will be displayed when i search for them, but not the single one Im lookin for.

Do you have any ideas what could be the problem in this case?
Offline  
Old 03-06-2012, 04:09 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 8520
PIN: N/A
Carrier: Sysadmin
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Unable to add one specific user to BES

Update:
I can also search the user via a Blackberry device.
I have also already restartet the Blackberry Controller and Administration service
Offline  
Old 03-07-2012, 03:13 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 8520
PIN: N/A
Carrier: Sysadmin
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Unable to add one specific user to BES

Update:
I have compaired the users AD with mine, they are completly equal.
My account will be found in BAS but not the users one.
So for my understanding this issue is not related to the users AD account?!

I have also already restarted the Blackberry controller service and forced a GAL sync...
Offline  
Old 03-07-2012, 05:11 AM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,362
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default Re: Unable to add one specific user to BES

I only have a few guesses:

Even if you can find the user with ldap, check again if the "hide the user from the global address book" is set. And, if not, check it. Wait a while and uncheck it again.

Open the user with adsiedit.msc and compare the attribues to someone else.

Remove all group memberships for this user so that the only thing left is the basic domain user group.

Rename the User, giving him a simple name

Or, if you dont want to waste time, disconnect the mailbox from the user, create a new user and connect the mailbox to the new user.
Offline  
Old 03-08-2012, 06:36 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 8520
PIN: N/A
Carrier: Sysadmin
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Unable to add one specific user to BES

Thanks for your reply!
Ive already checked the "Hide from GAL" option and checked and unchecked it.

It looks like the BAS is not searching into the same GAL as the BES does?!
Is it possible that there are more possible GAL syncs!?
Offline  
Old 03-09-2012, 09:38 AM   #6 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,647
Post Thanks: 264
Thanked 271 Times in 257 Posts
Default Re: Unable to add one specific user to BES

maybe your GC has not been updated, it can take 24 hours.

or maybe its pointed to the wrong GC
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Online  
Old 03-14-2012, 10:16 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 8520
PIN: N/A
Carrier: Sysadmin
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Unable to add one specific user to BES

its not a new user, the user was generated in January...

I have also found a few other users which Im not able to find them in BAS but i can search for them in the installed outlook on the BES server.
Is there any user support limitation with Blackberry Enterprise Server Express?
Offline  
Old 03-14-2012, 11:07 AM   #8 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,362
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default Re: Unable to add one specific user to BES

You have outlook running on the machine running the BES ?
This is not only an AFAIK unsupported configuration, but might even lead to a non-working BES server.
Even, if the BES is working nearly ok for you, it is not impossible that outlook is related to the problem.
Posted via BlackBerryForums.com Mobile
Offline  
Old 03-14-2012, 11:10 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 8520
PIN: N/A
Carrier: Sysadmin
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Unable to add one specific user to BES

ok i have to say Im using zimbra and the Zimbra connector for Outlook, thats the reason why outlook is installed on the BES
Offline  
Old 03-14-2012, 11:14 AM   #10 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,647
Post Thanks: 264
Thanked 271 Times in 257 Posts
Default Re: Unable to add one specific user to BES

You should have said Zimbra in the beginning.

Most here only work on Exchange, Domino, Groupwise.

have you looked at the Zimbra forums?
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Online  
Old 03-14-2012, 11:17 AM   #11 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default Re: Unable to add one specific user to BES

So you are not using Exchange but Zimbra. That would have been an important information you should have put in your first post.

You might also want to post this on a Zimbra forum.
Offline  
Old 03-14-2012, 11:18 AM   #12 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default Re: Unable to add one specific user to BES

Again, knotty was first, I didn't see his post. But we had the same ideas.
Offline  
Old 03-14-2012, 02:33 PM   #13 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,362
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default Re: Unable to add one specific user to BES

indeed, I dont know anything about zimbra. I just had a short look through man manual.
it says "Between 70-90 users per agent can be provisioned", and a maximum of 270 Users.
How many users do you have ?
Offline  
Old 03-15-2012, 03:32 AM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 8520
PIN: N/A
Carrier: Sysadmin
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Unable to add one specific user to BES

i know the fact that the maximum should be by about 270 users, but we have currently just 8 users active on the BES.
I dont belive this issue is related to Zimbra, because in zimbra the user could be found and the GAL search is also working, maybe something stopped syncing the GAL with BES?!

I have also found this in the MAST log:

[10000] (03/15 09:30:07.428):{0x16E8} MailStoreExchange::RefreshGALUsingMAPI - Error in HrFindExchangeGlobalAddressList, result=0x80004005.
Offline  
Old 03-19-2012, 08:17 AM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 8520
PIN: N/A
Carrier: Sysadmin
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Unable to add one specific user to BES

Solved:
Just for others how are reading this...
Repair the Zimbra Blackberry Connector and delete and re add the mailing profiles

The problem was that the Zimbra Blackberry Connector stopped syncing the GAL, so newer users were not displayed in BES

Last edited by Michael0 : 03-19-2012 at 09:20 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Unable to add one specific user to BES
Thread Thread Starter Forum Replies Last Post
Bes 4.1.7 Mr2 Mikey_AGBoston BES Admin Corner 5 04-29-2010 02:37 PM
Unable to add user on BES Domino 4.0.4 hubertku BES Admin Corner 2 06-29-2007 02:03 PM
Unable to add new users to BES Monjiro BES Admin Corner 7 05-12-2006 06:22 AM
duplicate pin message when 're'-adding user to BES 4.0.2 admroom BES Admin Corner 8 09-01-2005 01:26 PM
BES 4.0 SP2 for Exchange now available jibi BES Admin Corner 49 08-17-2005 08:51 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.