BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   BES Setting for viewing embedded images (http://www.blackberryforums.com/bes-admin-corner/259275-bes-setting-viewing-embedded-images.html)

seanscott 04-30-2012 12:58 PM

BES Setting for viewing embedded images
 
A few users at my company complained that they couldn't view embedded (not attached) images in their email messages. The BlackBerry seems to remove the image and you get an empty box with text underneath saying Picture (Device Independent Bitmap).

After some testing we found that the issue only occurs when you embed (paste) an image, usually from a screenshot or the Windows snipping tool and the image is sent as Rich Text. If the image is embedded using the HTML message format, the image is viewable on the BlackBerry.

I checked the the BES IT Policy and verified that the Disable Rich Content Email option is set to the default value of No.

I'm thinking this may just be the way the BES handles emails with OLE images, but I'm wondering if anyone else has seen this or has a fix?

Thanks,
Sean

freakinvibe 05-02-2012 03:14 AM

Re: BES Setting for viewing embedded images
 
I normally need to press the Menu button when I am in the message and choose "Get Images". I then get the images (they are being downloaded from the Internet).

This is a security measure, otherwise the sender could track if you read their messages or not.

knottyrope 05-04-2012 12:22 PM

Re: BES Setting for viewing embedded images
 
What version BES?

seanscott 05-08-2012 03:15 PM

Re: BES Setting for viewing embedded images
 
Quote:

Originally Posted by freakinvibe (Post 1776645)
I normally need to press the Menu button when I am in the message and choose "Get Images". I then get the images (they are being downloaded from the Internet).

This is a security measure, otherwise the sender could track if you read their messages or not.

When a Rich Text message is sent with an embedded image and received on a BlackBerry, you see a text box where the image should appear filled with "Picture (Device Independent Bitmap". Also at the bottom of the email message you have a message that there is an "Unsupported Attachment".

If you choose "Get Images", from the BlackBerry menu, text box that said "Picture (Device Independent Bitmap" changes to the same box filled with a red X.

Again, if you send the same exact email, but in HTML format, the image shows up perfectly in line in the text and you don't have to choose "Get Images".

Quote:

Originally Posted by knottyrope (Post 1776827)
What version BES?

We're running BES 5.0.3.31

Thanks again for your help guys!

-Sean

seanscott 05-16-2012 08:04 AM

Re: BES Setting for viewing embedded images
 
Bump.

whatsnext 09-04-2012 02:59 PM

Re: BES Setting for viewing embedded images
 
I tried the "get images" however still not able to view the ole. Did you have to change the it policy?
Quote:

Originally Posted by seanscott (Post 1777192)
When a Rich Text message is sent with an embedded image and received on a BlackBerry, you see a text box where the image should appear filled with "Picture (Device Independent Bitmap". Also at the bottom of the email message you have a message that there is an "Unsupported Attachment".

If you choose "Get Images", from the BlackBerry menu, text box that said "Picture (Device Independent Bitmap" changes to the same box filled with a red X.

Again, if you send the same exact email, but in HTML format, the image shows up perfectly in line in the text and you don't have to choose "Get Images".



We're running BES 5.0.3.31

Thanks again for your help guys!

-Sean



All times are GMT -5. The time now is 03:42 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.