BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-30-2012, 01:58 PM   #1 (permalink)
New Member
 
Join Date: Apr 2012
Model: 9930
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES Setting for viewing embedded images

Please Login to Remove!

A few users at my company complained that they couldn't view embedded (not attached) images in their email messages. The BlackBerry seems to remove the image and you get an empty box with text underneath saying Picture (Device Independent Bitmap).

After some testing we found that the issue only occurs when you embed (paste) an image, usually from a screenshot or the Windows snipping tool and the image is sent as Rich Text. If the image is embedded using the HTML message format, the image is viewable on the BlackBerry.

I checked the the BES IT Policy and verified that the Disable Rich Content Email option is set to the default value of No.

I'm thinking this may just be the way the BES handles emails with OLE images, but I'm wondering if anyone else has seen this or has a fix?

Thanks,
Sean

Last edited by seanscott : 04-30-2012 at 01:59 PM. Reason: typo
Offline  
Old 05-02-2012, 04:14 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default Re: BES Setting for viewing embedded images

I normally need to press the Menu button when I am in the message and choose "Get Images". I then get the images (they are being downloaded from the Internet).

This is a security measure, otherwise the sender could track if you read their messages or not.
Offline  
Old 05-04-2012, 01:22 PM   #3 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,815
Post Thanks: 286
Thanked 305 Times in 287 Posts
Default Re: BES Setting for viewing embedded images

What version BES?
__________________
unlock you phone here http://cellunlocker.net/blackberry-unlock.php
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Old 05-08-2012, 04:15 PM   #4 (permalink)
New Member
 
Join Date: Apr 2012
Model: 9930
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BES Setting for viewing embedded images

Quote:
Originally Posted by freakinvibe View Post
I normally need to press the Menu button when I am in the message and choose "Get Images". I then get the images (they are being downloaded from the Internet).

This is a security measure, otherwise the sender could track if you read their messages or not.
When a Rich Text message is sent with an embedded image and received on a BlackBerry, you see a text box where the image should appear filled with "Picture (Device Independent Bitmap". Also at the bottom of the email message you have a message that there is an "Unsupported Attachment".

If you choose "Get Images", from the BlackBerry menu, text box that said "Picture (Device Independent Bitmap" changes to the same box filled with a red X.

Again, if you send the same exact email, but in HTML format, the image shows up perfectly in line in the text and you don't have to choose "Get Images".

Quote:
Originally Posted by knottyrope View Post
What version BES?
We're running BES 5.0.3.31

Thanks again for your help guys!

-Sean
Offline  
Old 05-16-2012, 09:04 AM   #5 (permalink)
New Member
 
Join Date: Apr 2012
Model: 9930
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BES Setting for viewing embedded images

Bump.
Offline  
Old 09-04-2012, 03:59 PM   #6 (permalink)
New Member
 
Join Date: Oct 2011
Model: 8530
PIN: N/A
Carrier: telus
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BES Setting for viewing embedded images

I tried the "get images" however still not able to view the ole. Did you have to change the it policy?
Quote:
Originally Posted by seanscott View Post
When a Rich Text message is sent with an embedded image and received on a BlackBerry, you see a text box where the image should appear filled with "Picture (Device Independent Bitmap". Also at the bottom of the email message you have a message that there is an "Unsupported Attachment".

If you choose "Get Images", from the BlackBerry menu, text box that said "Picture (Device Independent Bitmap" changes to the same box filled with a red X.

Again, if you send the same exact email, but in HTML format, the image shows up perfectly in line in the text and you don't have to choose "Get Images".



We're running BES 5.0.3.31

Thanks again for your help guys!

-Sean
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: BES Setting for viewing embedded images
Thread Thread Starter Forum Replies Last Post
BES Licensing Thread BBAdmin BES Admin Corner 220 06-17-2013 10:09 AM
Setting up a new BES, need to migrate existing users from old BES, Help!? Z Tuned BES Admin Corner 28 05-25-2009 08:03 PM
Best route for setting up two person BES? ukulele_ninja BES Admin Corner 6 01-21-2009 05:50 AM
BES basics questions: requirements, load, encryption, AD, etc. tollers BES Admin Corner 4 03-03-2008 08:06 AM
Setting up hosted BES environment paul_griffiths BES Admin Corner 4 04-18-2007 08:15 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.