BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-09-2012, 09:34 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 8520
PIN: N/A
Carrier: Sysadmin
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Message prepopulation doesn´t work

Please Login to Remove!

Hello members!

I´ve setup message prepopulation this way:

Prepopulation by message age: 12
Prepopulation by message count: 299

But when I activate a device, it only gets messages from today prepopulated.

Is there any other method to change the message prepopulation settings?

thx
Michael
Offline  
Old 05-09-2012, 09:57 AM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,726
Post Thanks: 272
Thanked 290 Times in 274 Posts
Default Re: Message prepopulation doesn´t work

Message Prepopulation a knottyrope tip - BlackBerry Support Community Forums
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Online  
Old 05-10-2012, 01:57 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 8520
PIN: N/A
Carrier: Sysadmin
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Message prepopulation doesn´t work

Thanks knottyrope for the links!
But I´ve already found these links before and set it up as descripted in the links:

in BAS:
Prepopulation by message age: 12
Prepopulation by message count: 299

regkey:
ForceMsgPrepopOnActivation = 1

But its still no prepopulation working, just as I said a view mails from today.
Offline  
Old 05-10-2012, 09:23 AM   #4 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,726
Post Thanks: 272
Thanked 290 Times in 274 Posts
Default Re: Message prepopulation doesn´t work

did you reactivate the device?
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Online  
Old 05-11-2012, 01:17 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 8520
PIN: N/A
Carrier: Sysadmin
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Message prepopulation doesn´t work

The device was working for a few days then I wiped it and activated it again, yes.
Does it make any difference?
Offline  
Old 05-11-2012, 09:16 AM   #6 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,726
Post Thanks: 272
Thanked 290 Times in 274 Posts
Default Re: Message prepopulation doesn´t work

Did you reactivate it after changing the registry entry to force prepopulation?
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Online  
Old 05-11-2012, 09:52 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 8520
PIN: N/A
Carrier: Sysadmin
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Message prepopulation doesn´t work

no, I have made the registry changes a couple of month ago
Offline  
Old 05-11-2012, 10:56 AM   #8 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,726
Post Thanks: 272
Thanked 290 Times in 274 Posts
Default Re: Message prepopulation doesn´t work

activate it and the messages will come back

or

Quick trick:

In the BlackBerry smartphone user's mailbox, create a subfolder of the Inbox called Recover.
Drag the email messages to be restored to the Recover folder.
On the Home screen of the BlackBerry smartphone, click Messages.
Click Search.
Set the Search Type to Remote.
Set the Service to Desktop.
Set the Folder to Recover.
Press the Menu key and click Search.
While viewing the search results, press the Menu key.
Click Add All.
The message headers for the email messages will be added to the message list on the BlackBerry smartphone.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Online  
Old 05-16-2012, 07:42 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 8520
PIN: N/A
Carrier: Sysadmin
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Message prepopulation doesn´t work

I think there is a missunderstanding here.
I´ve made the reg. changes for prepolulation in January and activated the device in April, but it doesnt show up older email what i`ve set at the registry settings
Offline  
Old 05-16-2012, 08:36 AM   #10 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,726
Post Thanks: 272
Thanked 290 Times in 274 Posts
Default Re: Message prepopulation doesn´t work

does the user have email in the mailbox ( not in outlook ) that are older than 12 days?
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Online  
Old 05-18-2012, 05:15 AM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 8520
PIN: N/A
Carrier: Sysadmin
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Message prepopulation doesn´t work

yes the user works since several month for the company and have mails older than 12 days in his inbox
Offline  
Old 05-18-2012, 09:46 AM   #12 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,726
Post Thanks: 272
Thanked 290 Times in 274 Posts
Default Re: Message prepopulation doesn´t work

wonderif the use set the devic ol to keep 15 day of email on it.

if so prepopulation will not work and user neds to change that on their phone.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Online  
Old 05-18-2012, 10:36 AM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
MisterGriffiths's Avatar
 
Join Date: Nov 2007
Location: London
Model: 9780
OS: 5.0.3.31
PIN: N/A
Carrier: O2
Posts: 208
Post Thanks: 5
Thanked 16 Times in 13 Posts
Default Re: Message prepopulation doesn´t work

Quote:
Originally Posted by Michael0 View Post
yes the user works since several month for the company and have mails older than 12 days in his inbox
Are the emails actually in the Inbox Folder and not in a subfolder or another folder outside of the Inbox Folder?

Check the Redirection Settings for the user under the Email Tab on the BAS. Maybe tick all folders and try the activation again.

Also, has the device been wiped? Check there is enough free space on the device. ALT + SHIFT + H to display the Help Screen and scroll down to File Free
__________________
BES 5.0.3 MR4
Exchange 2010 (SP1 RU3)
SQL 2008 R2
Offline  
Old 05-21-2012, 03:49 AM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 8520
PIN: N/A
Carrier: Sysadmin
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Message prepopulation doesn´t work

Yes, there are a lot of older mails direct in the users inbox, I also completely wiped the device before I activate it again
Offline  
Old 05-21-2012, 04:42 AM   #15 (permalink)
Talking BlackBerry Encyclopedia
 
MisterGriffiths's Avatar
 
Join Date: Nov 2007
Location: London
Model: 9780
OS: 5.0.3.31
PIN: N/A
Carrier: O2
Posts: 208
Post Thanks: 5
Thanked 16 Times in 13 Posts
Default Re: Message prepopulation doesn´t work

I assume when you say old emails they are not older than 12 days?

Did you also check the 'Days To Keep Messages' setting on the handheld as suggested by Knottyrope.

Might be worth starting again, completing removing the user from the BES (including configuration folder in the mailbox). After removing them from the server, check the config folder has actually been removed from the mailbox using 'mfcmapi'.
__________________
BES 5.0.3 MR4
Exchange 2010 (SP1 RU3)
SQL 2008 R2
Offline  
Old 05-21-2012, 05:45 AM   #16 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 8520
PIN: N/A
Carrier: Sysadmin
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Message prepopulation doesn´t work

I´ve rechecked the users mailbox.
He has mails since 2010 back in his inbox, so there should be no problem with that that there are no old mails into his inbox.

I will try to test some settings with a test device, because the user is currently on a business trip
Offline  
Old 05-21-2012, 06:08 AM   #17 (permalink)
Talking BlackBerry Encyclopedia
 
MisterGriffiths's Avatar
 
Join Date: Nov 2007
Location: London
Model: 9780
OS: 5.0.3.31
PIN: N/A
Carrier: O2
Posts: 208
Post Thanks: 5
Thanked 16 Times in 13 Posts
Default Re: Message prepopulation doesn´t work

If you have set the following, it will only sync email which is either 12 days old or less and up to 299 messages. It will stop at whichever of these thresholds it hits first. So even if there are 500 messages in the Inbox, if only 10 of them are dated in the last 12 days it will only sync 10 emails.

Prepopulation by message age: 12
Prepopulation by message count: 299
__________________
BES 5.0.3 MR4
Exchange 2010 (SP1 RU3)
SQL 2008 R2
Offline  
Old 05-22-2012, 07:50 AM   #18 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 8520
PIN: N/A
Carrier: Sysadmin
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Message prepopulation doesn´t work

yes thats exactly what i wanted to setup, not too much mails to get sync initial when activating the device and not too less
Offline  
Old 05-22-2012, 08:16 AM   #19 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2007
Model: Z10
OS: 10.1.0.19
Carrier: Fido
Posts: 1,068
Post Thanks: 6
Thanked 30 Times in 29 Posts
Default Re: Message prepopulation doesn´t work

If you did not remove user account from the bes prior to re-activation and at the same time did not select "remove exchange references from user mailbox", bes will pre-populate only messages that weren't forwarded before( e.g mail arrived since the time you wiped the device). Hidden mailbox bb folders has check marks that msgs were already forwarded and as such they would not re-do it. Bit confusing but hope you understand what I was trying to say.
Offline  
Old 05-22-2012, 08:27 AM   #20 (permalink)
Talking BlackBerry Encyclopedia
 
MisterGriffiths's Avatar
 
Join Date: Nov 2007
Location: London
Model: 9780
OS: 5.0.3.31
PIN: N/A
Carrier: O2
Posts: 208
Post Thanks: 5
Thanked 16 Times in 13 Posts
Default Re: Message prepopulation doesn´t work

Quote:
Originally Posted by fadmin View Post
If you did not remove user account from the bes prior to re-activation and at the same time did not select "remove exchange references from user mailbox", bes will pre-populate only messages that weren't forwarded before( e.g mail arrived since the time you wiped the device). Hidden mailbox bb folders has check marks that msgs were already forwarded and as such they would not re-do it. Bit confusing but hope you understand what I was trying to say.
I'm guessing this Reg Key is the workaround for that which Michael0 has already applied.

regkey:
ForceMsgPrepopOnActivation = 1
__________________
BES 5.0.3 MR4
Exchange 2010 (SP1 RU3)
SQL 2008 R2
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Message prepopulation doesn´t work
Thread Thread Starter Forum Replies Last Post
Leaked: 4.6.1.152 for the Curve 8900 Dancass Beta You Than Me 48 02-15-2009 11:26 PM
Remote Database Connection Pool kerseyr BES Admin Corner 10 03-25-2008 06:15 AM
DB Upgrade Failed. Error Executing SQL statement SimonMac BES Admin Corner 18 09-27-2007 08:03 AM
Body, attachments of forwarded message sent from Gmail.com disappearing after BIS pbbjr General BlackBerry Discussion 0 03-07-2007 02:20 PM
A Nice GMail App for 8700 - Message inbox work around weka General Legacy Device Discussion 1 01-07-2007 02:20 AM





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.