BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-08-2006, 01:32 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2005
Location: Alberta
Model: 8300
Carrier: Rogers
Posts: 350
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Calendar changes in outlook not reflecting on bb

Please Login to Remove!

Heres the scenario:

I have a client that has about 200 users on their bes 4.0 exchange 2003 sp1 is the backend, they are patched up to sp3 hf3. I seem to have 2 scenarios:

1) Any changes/deletes made to an appointment in outlook does not reflect on the bb 100% of the time.

2) Any changes/deletes made to an appointment in outlook does not reflect on the bb about 20% of the time.

All additions work fine and any changes made on the bb get reflected into outlook. The cdo.dll and mapi32.dll are the same versions. The settings are all correct, and this is only affecting a few users.. possibly about 10 out of 200. BUT these users are all directors/decision makers who would decide if they will get another 500-1000 bb's so while it doesnt affect alot of users it affects the right ones.

Any insight would be appreciated as to what I should look for on the BES. I will be trying to call into the helpdesk in the next few days but trying to schedule everyone for a conference call is a *****. Thanks in advance.
Offline  
Old 02-08-2006, 03:40 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: The Netherlands
Model: 8800
Carrier: Vodafone
Posts: 374
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What does the logs say for the users with problems?

Regards,
Bob
Offline  
Old 02-08-2006, 04:03 PM   #3 (permalink)
KOR
CrackBerry Addict
 
KOR's Avatar
 
Join Date: Sep 2005
Model: None
Carrier: Typhoid Mary
Posts: 612
Post Thanks: 7
Thanked 2 Times in 2 Posts
Default

Hey MobileRC,

When did you first notice this happening? We're running the same setup with Outlook 2K clients and are seeing something similar with contact records. We weren't following things that closely, but went from SP2 to SP3 and the three hotfixes and that's when we first noticed the issue.

Trying to sync 10 test records and only a subset come over to the device. I've looked at the sync logs and am seeing a message that indicates the updated records have already been deleted, so it appears that BES is not sending the data, even though the records haven't been deleted. You may want to look for something similar in your logs.

I've spent about 5 hours with tech support and so far the only thing we've figured out is that a wired sync works. If you find out why this is happening with your appointments please post back to this thread and I'll do the same if I get a definitive answer with my contacts. Maybe things are failing the same with both types of records.

Ciao
Offline  
Old 02-08-2006, 06:12 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2005
Location: Alberta
Model: 8300
Carrier: Rogers
Posts: 350
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I will get into the logs and see what it says

Last edited by MobileRC : 02-08-2006 at 06:18 PM.
Offline  
Old 02-13-2006, 02:45 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2005
Location: Alberta
Model: 8300
Carrier: Rogers
Posts: 350
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

http://www.blackberry.com/knowledgec...63812&vernum=3
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.