BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-25-2012, 06:18 AM   #21 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 8707
PIN: N/A
Carrier: O2
Posts: 47
Post Thanks: 0
Thanked 4 Times in 3 Posts
Default Re: Images not showing in Blackberry browser

Please Login to Remove!

I've wiped and reactivated a 9000 handset that I'm using for testing and sadly the problem is still the same.

We use bluecoat for corporate web filtering, not sure if that might have a bearing on this.

Last edited by Boo-meringue : 05-25-2012 at 06:25 AM.
Offline  
Old 05-25-2012, 07:57 AM   #22 (permalink)
Talking BlackBerry Encyclopedia
 
MisterGriffiths's Avatar
 
Join Date: Nov 2007
Location: London
Model: 9780
OS: 5.0.3.31
PIN: N/A
Carrier: O2
Posts: 208
Post Thanks: 5
Thanked 16 Times in 13 Posts
Default Re: Images not showing in Blackberry browser

Have you got 'Scalable Sockets' and 'Use Scalable HTTP' enabled?
__________________
BES 5.0.3 MR4
Exchange 2010 (SP1 RU3)
SQL 2008 R2
Offline  
Old 05-25-2012, 08:29 AM   #23 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 8707
PIN: N/A
Carrier: O2
Posts: 47
Post Thanks: 0
Thanked 4 Times in 3 Posts
Default Re: Images not showing in Blackberry browser

I disabled those as per freakinvibe's advice on the last page. It fixed some intermittent HTTP errors I was getting but not the missing images.
Offline  
Old 05-25-2012, 08:32 AM   #24 (permalink)
Talking BlackBerry Encyclopedia
 
MisterGriffiths's Avatar
 
Join Date: Nov 2007
Location: London
Model: 9780
OS: 5.0.3.31
PIN: N/A
Carrier: O2
Posts: 208
Post Thanks: 5
Thanked 16 Times in 13 Posts
Default Re: Images not showing in Blackberry browser

Sorry missed that.
__________________
BES 5.0.3 MR4
Exchange 2010 (SP1 RU3)
SQL 2008 R2
Offline  
Old 05-28-2012, 02:50 AM   #25 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 8707
PIN: N/A
Carrier: O2
Posts: 47
Post Thanks: 0
Thanked 4 Times in 3 Posts
Default Re: Images not showing in Blackberry browser

So tomorrow we're hopefully going to allow our BES direct access to the internet so we can test browsing without the proxy. It's been a pain in the **** to organise this as any firewall changes need to go through our lengthy change control process, even just for testing. Our carrier's support have said it's a step we need to take.

I fully expect it to resolve the problem, not really sure how that knowledge is going to help though!
Offline  
Old 06-07-2012, 06:59 AM   #26 (permalink)
New Member
 
Join Date: Jun 2012
Model: 7230
PIN: N/A
Carrier: O2
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Images not showing in Blackberry browser

Further to this (OP is on leave at the moment so I'm picking up in his stead). I've discovered this seems to only actually be affecting Blackberrys on OS versions below 6.

I have noticed in version 6 RIM replaced the "Show Images" option in Browser Configuration with "Load Images". One would assume this is purely a name change rather than a change to functionality, though obviously changing the option to off makes the web pages appear as they do on version 5 and below.

Since this only started occurring after we updated the BES to 5.03 MR7 from MR4, I'm wondering if anyone knows if there is perhaps a compatibility issue with older handsets - though since no one else seems to have come across this it seems unlikely.

Any further help would be greatly appreciated.

Thanks.
Offline  
Old 06-07-2012, 07:22 AM   #27 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default Re: Images not showing in Blackberry browser

With OS 6, RIM completely re-vamped the browser. This completely new browser is based on WebKit and has nothing to do with the old browser, so it is well possible that options and behaviour changed. Still, pictures should be visible also on the old browser.
Offline  
Old 06-20-2012, 06:25 AM   #28 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 8707
PIN: N/A
Carrier: O2
Posts: 47
Post Thanks: 0
Thanked 4 Times in 3 Posts
Default Re: Images not showing in Blackberry browser

O2 are now referring this issue over to RIM (hooray!). We've supplied them with a lot of information and testing data, I hope RIM can get to the bottom of this! I'll post back here if and when we get a result.
Offline  
Old 06-21-2012, 07:55 AM   #29 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 8707
PIN: N/A
Carrier: O2
Posts: 47
Post Thanks: 0
Thanked 4 Times in 3 Posts
Smile Re: Images not showing in Blackberry browser

Solved.

KB29850-Images are not displayed when browsing via BlackBerry Mobile Data System Connection Service routing through a HTTP proxy

RIM made a change to HTTP transcoding from MR6 onwards. Using workaround 2 in that Knowledgebase article resolved the problem immediately.

For this workaround you need to an older (pre-MR6) version of a file called transcoderHTML.jar.

To get this file:
  1. Go into the original install folder for BES 5.0.3 (C:\BlackBerry\BES 5.0.3 Full\besx_5.0.3\bundle0033 on our BES - I think this is the default path)
  2. Find the file called MDSCS.cab and open it
  3. Within the cab file find the file called File_22_40_transcoderHTML.jar.C60727D2_6BDE_4F06_B 932_CA2A75909E6B and extract it
  4. Rename the extracted file to transcoderHTML.jar

You can then follow the instructions in the KB article to replace the newer file.
Offline  
The Following 2 Users Say Thank You to Boo-meringue For This Useful Post:
freakinvibe (06-25-2012), knottyrope (06-21-2012)
Old 06-21-2012, 08:14 AM   #30 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,688
Post Thanks: 270
Thanked 284 Times in 269 Posts
Default Re: Images not showing in Blackberry browser

not a fun ordeal, but glad you stuck with it
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 07-20-2012, 05:17 AM   #31 (permalink)
New Member
 
Join Date: Feb 2010
Model: 8700
PIN: N/A
Carrier: kpn
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Images not showing in Blackberry browser

Sad to see it effects MR8 as well. Does anyone know if it makes a difference when I use the transcoderHTML.jar from the 5.0.3 install or the MR5 version?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Images not showing in Blackberry browser
Thread Thread Starter Forum Replies Last Post
Web Desktop 5 no application loader Walter_Str BES Admin Corner 2 08-27-2009 07:05 AM
BES 4.1 SP2 for Microsoft Exchange - Now Available jibi BES Admin Corner 51 01-10-2007 09:30 AM
BES 4.1 for Exchange - Now Available to TSupport Customers jibi BES Admin Corner 86 03-31-2006 11:06 AM
BES Domino 4.0 SP2 rsun BES Admin Corner 12 08-25-2005 01:27 PM





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.