BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-24-2012, 02:06 PM   #1 (permalink)
New Member
 
Join Date: Jun 2012
Model: BOLD
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cannot get Services to start

Please Login to Remove!

I am running BES for MS Exchange
4.1.7 MR3 (Rollup) (Bundle 52)

The problem is when after running Microsoft Update and rebooting the server, the BES services will not start. It locks up until I kill the database. Then it says database connection lost. This was all setup by a previous IT Manager and I have very little knowledge of how it all works.

I would really appreciate any assistance or suggestions anyone can provide.

The error I see in the log is:


[30000] (06/24 07:16:01.364):{0xEB4} Mailstore Connector initialized.
[20000] (06/24 07:16:33.412):{0xEB4} COM Error 0x80004005 in ConnectionItem::ConnectToDB() - [DBNETLIB][ConnectionOpen (Invalid Connection()).]Invalid connection. - Unspecified error (connection string - Provider=SQLOLEDB;Server=AUSMSSQL01\AUSMSSQL01;Dat abase=BESMgmt;Trusted_Connection=Yes)
[20000] (06/24 07:16:33.412):{0xEB4} ConnectionPool::InitializePool: Failed to create connection
[30000] (06/24 07:16:33.443):{0xEB4} DBUtil::setLoginName(): Failed to set the login name for the database
[30000] (06/24 07:29:09.781):{0xEB4} BlackBerry Manager has shutdown
Offline  
Old 06-24-2012, 03:43 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,362
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default Re: Cannot get Services to start

What updates did you install ?
Are you able to connect to the database with other applications ?

After you stop the database, start it again.
then go into the controlpanel, open the BES control-panel and check the database connection.
Or, If you have a full SQL server 2000 running, check with the SQL Server console if the database still exists.
Or, if you have a copy of MSDE running, get dbamgr2k and use this to connect to the database.

Also, try to disable any firewall for testing purposes.
Offline  
Old 06-24-2012, 05:07 PM   #3 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,030
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default Re: Cannot get Services to start

Please update your profile with the BB model number, not the nickname. there are several different BOLD version starting with the 9000 series. Each is different and run a different OS.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Cannot get Services to start
Thread Thread Starter Forum Replies Last Post
BlackBerry Dispatcher Berrial BES Admin Corner 13 12-16-2010 09:44 AM
Stopping/Starting BES Services with Remote Components bulletooth BES Admin Corner 2 07-28-2009 09:41 AM
IBM Expands Managed Wireless Services for BlackBerry Sith_Apprentice BlackBerry World 2012 0 05-14-2008 08:49 PM
BES Services won't start after Windows SBS 2003 Updates 2silogik BES Admin Corner 8 08-20-2007 04:52 PM
Error: MDS Services URL Not Found red state ray BES Admin Corner 13 05-01-2007 09:43 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.