BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-27-2012, 07:37 AM   #1 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,366
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default BESx to BESx transporter - problems:

Please Login to Remove!

I have 2 BESx 5.0.3 servers. I need to move the users (10) from one to the other (new one). Both servers are in the same AD domain, connected via a VPN link (2MBits/s).
I did setup the new server with a new SRP and License.
Downloded the transporter 5.0.3
created a new configuration, added the database servers for source and destination, verified connectivity ok.
clicked preview to see what could be transferred.
Here, the first problem came up: 2 users (they have a 9900, all user users have no 9900 Devices) would not show up.

Then When I did the live migration to the new server, only 4 users transferred ok, 4 others not.
As it turned out later, also the 4 which seemed to be transferred ok did not receive messages. Also, these useraccount were not deleted from the source server.

So, I went back to a SQL backup, and had to reactivate 3 users.

This was the first time, I used the transporter. I found this program straightforward, and it looks to me, you cant do much wrong.

But I still need to move the users, and next time want to be sucessful.

How about the users which were transferred - should they be deleted automatically on the source server or not ?

Why did it fail ?
In the transporter logs, I only see:
{a.b@domain.com} ITAdmin command status for entryId=49 is: RequestError
(06/27 00:06:10.393):{0x20F0:17} [ERROR] {a.b@domain.com} SWITCH_SERVICE failed

and then it rolls back the move to the new server.

And, why are those 2 users invisible ? It might be coincidence that these have a 9900, but it is the only difference i saw.


Thanks.
Offline  
Old 06-27-2012, 09:15 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default Re: BESx to BESx transporter - problems:

Check the Policy log of the new BES. It should give you a hint why the switch failed.
Offline  
Old 06-27-2012, 09:36 AM   #3 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,366
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default Re: BESx to BESx transporter - problems:

Thanks, there is something in the logs, but not much:

Code:
[30000] (06/26 23:38:06.708):{0x13FC} {some.user@domain.com, PIN=AAAAAA, UserId=12}RequestHandler::DoDeviceSentProcessing - Message returned as FAILED - could not be delivered to device, Tag=12
I hope(d), the device can also be offline at the moment I do the migration using the transporter ?

I now will make a test with a testuser before trying again.
Offline  
Old 06-27-2012, 09:44 AM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default Re: BESx to BESx transporter - problems:

No, the Blackberry device must be in coverage, otherwise you will get:

SWITCH_SERVICE is still pending, device may be out of coverage
SET_IT_POLICY is still pending, device may be out of coverage

I have sorted users by last contact date and then moved them in batches of 20. That worked quite well.
Offline  
Old 06-27-2012, 09:48 AM   #5 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,366
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default Re: BESx to BESx transporter - problems:

Thanks, this explains some of my problems....

Do you know, if the device is offline, will the migration be successful after it comes back online ?

"SWITCH_SERVICE is still pending, device may be out of coverage
SET_IT_POLICY is still pending, device may be out of coverage"

This suggests that this might be possible.

Last edited by nobody7290 : 06-27-2012 at 09:52 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: BESx to BESx transporter - problems:
Thread Thread Starter Forum Replies Last Post
BESX Problems with our public internet IP? dsalnikov BES Admin Corner 7 09-04-2012 08:37 AM
BESX Issue - Stalls andythilo BES Admin Corner 3 10-07-2011 05:28 PM
OS 6 Upgrade Problems on Bold 9650 NMMancari OS 6 0 06-23-2011 06:50 PM
Outlook 2010 BESX Reconcile only going 1 way Moeyyy BES Admin Corner 12 01-27-2011 12:15 PM
Problem with Upgrade to BESX 4.12 compudude BES Admin Corner 9 01-03-2007 07:09 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.