BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-28-2012, 07:33 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2010
Model: 9300
PIN: N/A
Carrier: Vodafone
Posts: 52
Post Thanks: 14
Thanked 0 Times in 0 Posts
Default Exchange 2010 SP2 with BES Express 5.0.3?

Please Login to Remove!

I have our BES running against Exchange 2010 SP1 RU3v3 right now.

The compatibility matrix shows Exchange 2010 SP2 is supported, but does this apply for the latest Exchange SP2 rollup please?

It's not entirely clear from the matrix.

Thanks.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Exchange 2010 SP2 with BES Express 5.0.3?
Thread Thread Starter Forum Replies Last Post
Need help with BES express 5.02 and Exchange 2010 sp1 Multi tenant Calendar sync martyllian BES Admin Corner 6 04-15-2011 01:55 AM
BES Express Now Available for Hosted Exchange 2010! exchangemymail General BlackBerry Discussion 0 03-31-2011 12:48 PM
Exchange 2010 with BES 4.1.x cnevikas BES Admin Corner 1 06-10-2010 02:39 PM
Exchange 2003 --> 2007 Migration w/BES 4.1.6 KOR BES Admin Corner 15 09-03-2009 02:36 PM
Another Activating Initializing on BB Professional patrickd26 BES Admin Corner 4 05-06-2008 06:12 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.