BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   BES Craps Out Every Now and Again - Reboot resolves EVERYTIME! (http://www.blackberryforums.com/bes-admin-corner/261075-bes-craps-out-every-now-again-reboot-resolves-everytime.html)

Systematic 08-16-2012 03:05 AM

BES Craps Out Every Now and Again - Reboot resolves EVERYTIME!
 
BES Experts,

I am using BES 5.0.3 MR7 and every so often, my users report they are unable to send/receive email. Upon checking the user/device last contact date + time, it usually says 24+ hours in the past.

I have tried to restart the BES services in RIMS best practice order to no avail. However, if I reboot the entire server itself - everything starts to work fine.

If I restart the Workstation Service successfully (believe me its not easy as it relies on a million dependencies) the BES starts responding fine. I'd stick to this solution however, I get a 1 in 10 success rate, which isn't reliable enough for me.

Has anyone experienced anything similar? Does anyone have a better solution than bumping the box?

Many thanks,

knottyrope 08-16-2012 09:46 AM

Re: BES Craps Out Every Now and Again - Reboot resolves EVERYTIME!
 
is your DC, or mail server being rebooted for any windows updatess?

What Mail server version and OS?

Systematic 08-18-2012 01:16 AM

Re: BES Craps Out Every Now and Again - Reboot resolves EVERYTIME!
 
Quote:

Originally Posted by knottyrope (Post 1785365)
is your DC, or mail server being rebooted for any windows updatess?

What Mail server version and OS?

Thank you for your reply.

No the mail server is not rebooting. We are using Exchange Server 2003 (Virtual Server created on VMWare) on Windows Server 2003.

Only blackberry devices are affected by this. The device owners continue to receive emails via Outlook or any other medium perfectly fine.

It is simply a case of the device itself not updating. BES is unable to communicate/sync with the handheld unless it is rebooted.

I googled my issue and it appears that others have experienced this issue too.

freakinvibe 08-20-2012 10:12 AM

Re: BES Craps Out Every Now and Again - Reboot resolves EVERYTIME!
 
Search Event log and MAGT log for errors and post the relevant snippets here.

knottyrope 08-20-2012 10:47 AM

Re: BES Craps Out Every Now and Again - Reboot resolves EVERYTIME!
 
I would suggest upgrading to Exchange SP2 and apply Server 2003 SP2 to your server OS.

Systematic 09-14-2012 04:37 AM

Re: BES Craps Out Every Now and Again - Reboot resolves EVERYTIME!
 
Quote:

Originally Posted by knottyrope (Post 1785695)
I would suggest upgrading to Exchange SP2 and apply Server 2003 SP2 to your server OS.

These steps are also in place. It simply stops responding (i.e. Users devices do not receive emails) until the box is rebooted.

Anyone else having this issue?

freakinvibe 09-14-2012 06:41 AM

Re: BES Craps Out Every Now and Again - Reboot resolves EVERYTIME!
 
Search Event log and MAGT log for errors and post the relevant snippets here.

knottyrope 09-14-2012 09:05 AM

Re: BES Craps Out Every Now and Again - Reboot resolves EVERYTIME!
 
Do you have enough IOPS in your virtual environment during backup?

nobody7290 09-16-2012 06:11 AM

Re: BES Craps Out Every Now and Again - Reboot resolves EVERYTIME!
 
Do you run any kind of backup which shuts down exchange for the backup or freezes the vm for some amount of time ?
If yes, use a backup which is able to backup exchange without shutdown of the exchange services.


All times are GMT -5. The time now is 07:07 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.