BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-03-2012, 09:41 AM   #1 (permalink)
New Member
 
Join Date: Sep 2012
Model: 9900
PIN: N/A
Carrier: t-mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Trying to restore pictures (BES)

Please Login to Remove!

Was moving user to new BES server.

Had them backup device, wipe, restore and reactivate.

It all went fine but they say they do not see their pictures when they click on the camera icon.

When I backed up I backed up everything include media card. When they wiped we did not have them wipe media card and did not restore media card.

How can I get back the pictures so the camera app see's them?
Offline  
Old 09-03-2012, 10:19 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default Re: Trying to restore pictures (BES)

Moved to a more appropriate section.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 09-04-2012, 04:36 AM   #3 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default Re: Trying to restore pictures (BES)

What policies do you have on the device. If encryption is set on the media card, you might not be able to read stuff from it.

If you connect your device via USB and navigate to the media card / pictures folder, do you see anything?
Offline  
Old 09-04-2012, 09:09 AM   #4 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,761
Post Thanks: 275
Thanked 296 Times in 280 Posts
Default Re: Trying to restore pictures (BES)

if you see rem files, that would mean encryption was applied
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Online  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Trying to restore pictures (BES)
Thread Thread Starter Forum Replies Last Post
BBAdmin's BES Prerequisites Thread BBAdmin BES Admin Corner 63 03-31-2014 03:54 PM
BES controls contact pictures? 0100010 General 8300 Series Discussion - Curve 5 01-04-2009 04:51 PM
BES Migration Help EoRaptor BES Admin Corner 3 10-17-2006 10:17 AM
Restore after changing BES provider apbb2 BES Admin Corner 0 04-04-2006 02:51 PM
Eval to Full BES 4.0 for Domino - Changing SRP Hatchy BES Admin Corner 0 01-17-2006 07:59 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.