BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-26-2012, 03:22 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Model: 8300
Carrier: att
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Admin web page missing after upgrade to 5.0.4

Please Login to Remove!

i upgraded my BES 5.0.3MR8 to the new SP4 5.0.4 today, and cannot access the web admin page now?? getting a "page not found error"

my server is a server 2008 enterprise with sp1

Last edited by rodnig1 : 09-26-2012 at 03:23 PM.
Offline  
Old 09-26-2012, 03:31 PM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,695
Post Thanks: 270
Thanked 284 Times in 269 Posts
Default Re: Admin web page missing after upgrade to 5.0.4

any errors in the BAS AS logs?
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 09-26-2012, 03:38 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Model: 8300
Carrier: att
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Admin web page missing after upgrade to 5.0.4

in the bas-as_err.log it says

1 [main] INFO com.rim.beip.Beip - BEIP Disabled: init

in the bas-ncc_err.log it says

Could not obtain a connection to the database. Will keep trying for another 291039ms
Offline  
Old 10-10-2012, 01:28 AM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default Re: Admin web page missing after upgrade to 5.0.4

Can you check if your BAS-NCC.exe service is using 100% CPU. This happens to me since the upgrade to 5.0.4.
Offline  
Old 10-10-2012, 08:51 AM   #5 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,695
Post Thanks: 270
Thanked 284 Times in 269 Posts
Default Re: Admin web page missing after upgrade to 5.0.4

does it use 100% at 10 past the hour?
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 10-23-2012, 06:13 AM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default Re: Admin web page missing after upgrade to 5.0.4

Sorted this by disabling proxy settings in Internet Explorer on BES and using wpad.dat instead.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Admin web page missing after upgrade to 5.0.4
Thread Thread Starter Forum Replies Last Post
Getting a Web page in an email Mkl General BlackBerry Discussion 2 05-21-2011 01:45 PM
What great applications would you recommend to download? OrlandoBB General 8900 Series Discussion - Javelin 90 04-10-2011 01:02 PM
BlackBerryOS 4.x Download FAQ - UPGRADE DOWNLOADS Mark Rejhon RIM Software 785 02-05-2010 09:16 AM
BIS Web page not displaying kurichan General BlackBerry Discussion 16 09-22-2009 07:21 PM
Can't click anything on Outlook Web Access Browser page kiki816 General 8300 Series Discussion - Curve 7 06-30-2009 12:16 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.