BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   BES 5 compatibility (http://www.blackberryforums.com/bes-admin-corner/262231-bes-5-compatibility.html)

ENGAPETE 11-01-2012 05:55 AM

BES 5 compatibility
 
test

ENGAPETE 11-01-2012 06:00 AM

Bes 5 - Blackberry Device Compatability
 
I am looking to upgrade our email system from Lotus Domino to Microsoft Exchange 2010. Therefore we will have to upgrade to BES 5 for Exchange.

Does anybody know if any of the following Blackberry device software is not compatabile with BES 5?

4.2.0.67
4.2.1.101
4.2.1.90
4.2.1.93
4.2.2.181
4.3.0.93
4.3.0.94
4.5.0.124
4.5.0.163
4.5.0.187
4.5.0.52
4.5.0.55
4.6.0.112
4.6.0.162
4.6.1.133
4.6.1.199
4.6.1.310
4.6.1.314
5.0.0.1036
5.0.0.421
5.0.0.681
5.0.0.979
6.0.0.534
6.0.0.600
7.0.0.585
7.1.0.336
7.1.0.342
7.1.0.398

bisleri 11-01-2012 06:50 AM

re: BES % compatibility
 
If using current devices with OS 4.5 and higher, ther is nothing to worry about.

There are lower version that do work, but tranporter will have issues if not on OS 4.5. OS 4.3 is problematic. and ther is an issue with 4.2 .

Dubdub 11-01-2012 08:32 AM

Re: BES 5 compatibility
 
Edited the subject for clarity and moved to the proper section.

knottyrope 11-01-2012 09:06 AM

Re: BES % compatibility
 
Quote:

Originally Posted by bisleri (Post 1791157)
If using current devices with OS 4.5 and higher, ther is nothing to worry about.

There are lower version that do work, but tranporter will have issues if not on OS 4.5. OS 4.3 is problematic. and ther is an issue with 4.2 .


you cant use transporter when going from lotus to exchange

almost all lower OS will work with BES 5 so long as the device meets the encryption method BES is using. (groupwise can have issue with some older models)


All times are GMT -5. The time now is 01:36 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.