BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-01-2012, 06:55 AM   #1 (permalink)
New Member
 
Join Date: Nov 2012
Model: 8100
PIN: N/A
Carrier: O2
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES 5 compatibility

Please Login to Remove!

test
Offline  
Old 11-01-2012, 07:00 AM   #2 (permalink)
New Member
 
Join Date: Nov 2012
Model: 8100
PIN: N/A
Carrier: O2
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bes 5 - Blackberry Device Compatability

I am looking to upgrade our email system from Lotus Domino to Microsoft Exchange 2010. Therefore we will have to upgrade to BES 5 for Exchange.

Does anybody know if any of the following Blackberry device software is not compatabile with BES 5?

4.2.0.67
4.2.1.101
4.2.1.90
4.2.1.93
4.2.2.181
4.3.0.93
4.3.0.94
4.5.0.124
4.5.0.163
4.5.0.187
4.5.0.52
4.5.0.55
4.6.0.112
4.6.0.162
4.6.1.133
4.6.1.199
4.6.1.310
4.6.1.314
5.0.0.1036
5.0.0.421
5.0.0.681
5.0.0.979
6.0.0.534
6.0.0.600
7.0.0.585
7.1.0.336
7.1.0.342
7.1.0.398
Offline  
Old 11-01-2012, 07:50 AM   #3 (permalink)
No longer Registered.
 
Join Date: Nov 2012
Model: 9700
PIN: N/A
Carrier: Airtel
Posts: 63
Post Thanks: 2
Thanked 14 Times in 12 Posts
Default re: BES % compatibility

If using current devices with OS 4.5 and higher, ther is nothing to worry about.

There are lower version that do work, but tranporter will have issues if not on OS 4.5. OS 4.3 is problematic. and ther is an issue with 4.2 .
Offline  
Old 11-01-2012, 09:32 AM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default Re: BES 5 compatibility

Edited the subject for clarity and moved to the proper section.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 11-01-2012, 10:06 AM   #5 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,788
Post Thanks: 279
Thanked 297 Times in 281 Posts
Default Re: BES % compatibility

Quote:
Originally Posted by bisleri View Post
If using current devices with OS 4.5 and higher, ther is nothing to worry about.

There are lower version that do work, but tranporter will have issues if not on OS 4.5. OS 4.3 is problematic. and ther is an issue with 4.2 .

you cant use transporter when going from lotus to exchange

almost all lower OS will work with BES 5 so long as the device meets the encryption method BES is using. (groupwise can have issue with some older models)
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: BES 5 compatibility
Thread Thread Starter Forum Replies Last Post
BES Licensing Thread BBAdmin BES Admin Corner 220 06-17-2013 10:09 AM
Special BES Express plans (UK) classact Carrier Specific Issues 0 05-16-2010 10:32 PM
Help with Exchange 2000 to 2007 and BES 4.1.3 to BES 4.1.5 Banjo BES Admin Corner 10 07-31-2008 04:32 PM
BES Migration Help EoRaptor BES Admin Corner 3 10-17-2006 11:17 AM
BES Service Account and SQL Confusion cwood BES Admin Corner 3 03-31-2006 05:50 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.