BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-05-2012, 12:27 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2011
Model: 7900
PIN: N/A
Carrier: O2
Posts: 41
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default BES 5 Problems

Please Login to Remove!

Hi Guys

A couple of days ago our web service stopped working for BES 5 admin, we were no longer able to browse to the admin page to administer users etc, since then slowly users have started to stop working.

The server itself is fine, we've checked connectivity to the SQL server (installed on same location) this is fine, as is the MAPI profile, as is the test network connection.

We've pulled apart the logs and think it may be something to do with the below

''Exchange connector returns USER_NOT_STARTED in the response XML''

as we are seeing a lot of these - I've looked in various support places and cannot see this error with the same symptoms we have - can anyone help please!
Offline  
Old 12-05-2012, 04:18 PM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,817
Post Thanks: 287
Thanked 305 Times in 287 Posts
Default Re: BES 5 Problems

can you restart your BES server?

it will cure most connection problems and if not you can look at teh logs for start up issues

This is the best fix for your BES server - BlackBerry Support Community Forums
__________________
unlock you phone here http://cellunlocker.net/blackberry-unlock.php
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Old 12-06-2012, 03:42 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2011
Model: 7900
PIN: N/A
Carrier: O2
Posts: 41
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default Re: BES 5 Problems

Thanks - turns out it was a Java issue, all good now.
Offline  
Old 12-06-2012, 09:55 AM   #4 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,817
Post Thanks: 287
Thanked 305 Times in 287 Posts
Default Re: BES 5 Problems

I dont let java update on its own, get a lot more than just BES issues.

I still have issue with HR updating their java and one bank cant use the new version yet. APC in the past gave me greif and took down our network. I used to have a second PC with an old version for one function on a old server.

its fun to be in IT
__________________
unlock you phone here http://cellunlocker.net/blackberry-unlock.php
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: BES 5 Problems
Thread Thread Starter Forum Replies Last Post
BES 5 & Domino 8.5 - problems with bold 9700 or with BES? x678001 BES Admin Corner 1 01-26-2010 08:47 AM
Problems with upgrading from BES 4.1 to BES 5.0 jreynolds_avi BES Admin Corner 1 01-05-2010 07:22 AM
BES 5.0 Activation Problems R3gan BES Admin Corner 3 11-12-2009 06:10 PM
BES Activation problems RiderEd BES Admin Corner 0 05-21-2009 04:38 PM
BES problems Greenwich-kid BES Admin Corner 13 11-21-2007 06:50 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.