BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-27-2012, 01:23 AM   #1 (permalink)
Knows Where the Search Button Is
 
sredni's Avatar
 
Join Date: Oct 2007
Location: Kraków, POLAND
Model: 9320
PIN: N/A
Carrier: Orange.pl
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES SP4 setup.exe runs 5.0.3 installer! WTF?

Please Login to Remove!

I have a High Availability BES for Exchange. I upgraded passive node from 5.0.3 MR8 to 5.0.4 MR1, made manual failover and everything was OK. Now when I try to run the SP4 installation file on passive node (5.0.3MR8) it starts 5.0.3 Bundle 33 installer. Do you have any idea what the hack is going on?

In installler log it says:
[30000] (12/26 12:46:08.259):{0x1718} [ENV] Current Process: C:\Research In Motion\BlackBerry Enterprise Server 5.0.4\bundle0038\Setup.exe
[...]
[30000] (12/26 12:46:09.601):{0x22E8} <5>Dec 26 12:46:09 BES_name {0x1B9C} 0004: (#30000) [PIPTool]: The installing product info: type [Exchange], product version [5.0.4 (Bundle 38)].


while what i get is in the file I attached. Do you have any idea what's going on?



BTW, no MR1 for 5.0.4 on BB site is very interesting
Attached Images
File Type: jpg sh.jpg (69.8 KB, 9 views)
Offline  
Old 12-27-2012, 06:01 AM   #2 (permalink)
Knows Where the Search Button Is
 
sredni's Avatar
 
Join Date: Oct 2007
Location: Kraków, POLAND
Model: 9320
PIN: N/A
Carrier: Orange.pl
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BES SP4 setup.exe runs 5.0.3 installer! WTF?

After many failures I got through the install log and found that there is a problem with java. I downgraded Java from 1.6.37 to 1.6.31 but it didn't help. After that I've tried few ideas with no success. Finally I switched local_policy.jar and US...jar file from other Java version, run SP4 setup. It run 5.0.3 installer again but it finished successfully. When I run SP4 installer again it run 5.0.4 version and installation was successfull.
Offline  
Old 12-27-2012, 08:08 AM   #3 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,647
Post Thanks: 264
Thanked 271 Times in 257 Posts
Default Re: BES SP4 setup.exe runs 5.0.3 installer! WTF?

that is an odd issue
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 01-09-2013, 09:05 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
MisterGriffiths's Avatar
 
Join Date: Nov 2007
Location: London
Model: 9780
OS: 5.0.3.31
PIN: N/A
Carrier: O2
Posts: 208
Post Thanks: 5
Thanked 16 Times in 13 Posts
Default Re: BES SP4 setup.exe runs 5.0.3 installer! WTF?

Also odd that MR1 has been pulled. It was there on 27th November 2012 when I downloaded it.
__________________
BES 5.0.3 MR4
Exchange 2010 (SP1 RU3)
SQL 2008 R2
Offline  
Old 01-09-2013, 09:18 AM   #5 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,647
Post Thanks: 264
Thanked 271 Times in 257 Posts
Default Re: BES SP4 setup.exe runs 5.0.3 installer! WTF?

not odd, there was an issue with it
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 01-09-2013, 09:21 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
MisterGriffiths's Avatar
 
Join Date: Nov 2007
Location: London
Model: 9780
OS: 5.0.3.31
PIN: N/A
Carrier: O2
Posts: 208
Post Thanks: 5
Thanked 16 Times in 13 Posts
Default Re: BES SP4 setup.exe runs 5.0.3 installer! WTF?

Quote:
Originally Posted by knottyrope View Post
not odd, there was an issue with it
Yes saw that, a problem with the Dispatcher restarting.

Shame RIM don't take the time to notify you that something has been pulled. They know I've downloaded it as you have to be registered and logged in to perform the download.
__________________
BES 5.0.3 MR4
Exchange 2010 (SP1 RU3)
SQL 2008 R2
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: BES SP4 setup.exe runs 5.0.3 installer! WTF?
Thread Thread Starter Forum Replies Last Post
BES upgrade from 5.0.2 MR1 (Bundle 25) to 5.0.3 MR1 MarioTunes BES Admin Corner 1 10-14-2011 03:12 AM
BES Resource Kit - 5.0.3 - kill_handheld -organization_data_only switch happyguest BES Admin Corner 1 09-28-2011 07:49 AM
BES 5.0.3 and Exchange 2010 - headaches DeanAzzu BES Admin Corner 12 09-16-2011 10:42 AM
BES 4.1 SP4 MR3 - Now Available (For Exchange) jibi BES Admin Corner 21 12-11-2007 06:59 AM
BES 4.1 Upgrade (and Downgrade) topher145 BES Admin Corner 1 04-10-2006 11:52 AM





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.