BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-13-2006, 01:07 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2005
Model: 8830
Carrier: Verizon
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Contact displays differently when created from the handheld

Please Login to Remove!

I had an end user report this today and although a seemingly minor issue I thought I'd see if anyone has noticed this. I'll explain both the functionality of a contact created in Outlook 2003 and then what we see when a contact is created on the handheld:

From Outlook: Create a new contact with only contact name, email address, and fax number. When we address a new email message in outlook and select the contact list, the new contact displays as two entries. One entry for email and one for fax.

From the handheld (7250 and 8700): Create a contact in the same manner as above. Perform reconcile now so Outlook updates with the new contact. Address a new message from outlook and select the contact list. The new contact appears, but only once. There isn't a second listing for fax.

Can someone check this out and see if you have the same results and if so anything you can think of that would make it function the same way as when the contact is created in Outlook?

Environment: Exchange 2003, BES 4.0 SP3 HF1, Windows Server 2003 SP1, All handhelds are 4.0.
Offline  
Old 02-13-2006, 01:33 PM   #2 (permalink)
Thumbs Must Hurt
 
Two Mike Romeo's Avatar
 
Join Date: Mar 2005
Location: Whidbey Island, WA
Model: 9530
OS: 5.0.0.328
Carrier: Verizon
Posts: 121
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default It does the same thing here...

I have repeated your issue on our system and it does the same thing here. Unfortunately, I do not have an answer as to why.

Environment: Outlook 2002, BES 4.0, Handheld is 4.1

Randy
Two Mike Romeo
Offline  
Old 02-13-2006, 01:36 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2005
Model: 8830
Carrier: Verizon
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for testing. I figured that would be the outcome I'm just curious now as to why there is a difference. I've checked just about everything I can think of and can't find anything that might cause/correct it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.