BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   Z10 Phones and BES 5.0.3 (http://www.blackberryforums.com/bes-admin-corner/263204-z10-phones-bes-5-0-3-a.html)

MikeyAGBoston 01-16-2013 08:36 AM

Z10 Phones and BES 5.0.3
 
Somebody, please enlighten me.
Why is it that when I call RIM Support and say:
Please tell me the requisite preparation needed in my 5.0.3 environment to activate a Blackberry 10 Smartphone
I cannot be provided a straight answer?
Is the answer simply: BDS running on a VM?

Could someone please provide me some information?

knottyrope 01-16-2013 08:48 AM

Re: Z10 Phones and BES 5.0.3
 
you need BES 10 which should be announced Jan 30 or use EAS if ya want to

dpeters11 01-16-2013 02:35 PM

Re: Z10 Phones and BES 5.0.3
 
Though around the second quarter, you will be able to load BES10 on the same server as BES 5 (though you'd need to update to SP4).

freakinvibe 01-17-2013 03:52 AM

Re: Z10 Phones and BES 5.0.3
 
At the moment: For Z10: Setup BDS on a separate server.

In May 2013: Setup BES10 (or migrate BDS to BES10). BES5 and BES10 can happily sit on the same server.

All of 2013: Migrate your BES5 user license to BES10 freely when you buy a Z10.

bisleri 01-17-2013 04:54 AM

Re: Z10 Phones and BES 5.0.3
 
One of the concerns with the original report was the suggestion that enterprises would require two servers -- one new, and one legacy -- to support newer BlackBerry 10 devices, and legacy BlackBerry 7 and earlier devices. As RIM made clear.

If you're running Java-based devices -- such as BlackBerry 7 devices or older -- and BlackBerry 10 devices that run the new QNX-based platform, your enterprise network will have to retain a legacy BES 5.0.3 server as well as a newer BES 5.0.4 server.

freakinvibe 01-17-2013 04:58 AM

Re: Z10 Phones and BES 5.0.3
 
No, you mixed something up there. You should upgrade from 5.0.3 to 5.0.4. You don't need 5.0.3 and 5.0.4 in parallel.

bisleri 01-17-2013 05:29 AM

Re: Z10 Phones and BES 5.0.3
 
Yes, I mean either 5.0.3 or 5.0.4.

NJBlackBerry 01-17-2013 09:30 AM

Re: Z10 Phones and BES 5.0.3
 
Confused as usual.
And it didn't help the OP.

BES 5 can't support BB 10 devices.
BES 10 isn't out yet.
BB 10 devices can use Active Sync, but can only be managed by RIM tools.

MikeyAGBoston 01-17-2013 01:03 PM

Re: Z10 Phones and BES 5.0.3
 
Quote:

Originally Posted by NJBlackBerry (Post 1796578)
BES 5 can't support BB 10 devices.

futher up however I read:
Quote:

Originally Posted by freakinvibe (Post 1796535)
At the moment: For Z10: Setup BDS on a separate server.

Which is it?
And, if the answer is YES, with BDS then:
Does ActiveSync need to be enabled for a Z10 User?
Does BDS have any integration with BES, and if so if 5.0.3 alright with it?
(or does it require 5.0.4)

freakinvibe 01-21-2013 01:23 AM

Re: Z10 Phones and BES 5.0.3
 
Both is true. BES 5 does not support BB 10 devices. The successor product, BDS, does support BB 10 devices.

There is no integration, BDS and BES5 are separate products.


All times are GMT -5. The time now is 04:34 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.