BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-16-2013, 09:36 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2011
Model: 9330
PIN: N/A
Carrier: VZW
Posts: 23
Post Thanks: 0
Thanked 1 Time in 1 Post
Default Z10 Phones and BES 5.0.3

Please Login to Remove!

Somebody, please enlighten me.
Why is it that when I call RIM Support and say:
Please tell me the requisite preparation needed in my 5.0.3 environment to activate a Blackberry 10 Smartphone
I cannot be provided a straight answer?
Is the answer simply: BDS running on a VM?

Could someone please provide me some information?
Offline  
Old 01-16-2013, 09:48 AM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,817
Post Thanks: 287
Thanked 305 Times in 287 Posts
Default Re: Z10 Phones and BES 5.0.3

you need BES 10 which should be announced Jan 30 or use EAS if ya want to
__________________
unlock you phone here http://cellunlocker.net/blackberry-unlock.php
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Old 01-16-2013, 03:35 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2004
Model: 9530
Carrier: Verizon
Posts: 302
Post Thanks: 0
Thanked 3 Times in 3 Posts
Default Re: Z10 Phones and BES 5.0.3

Though around the second quarter, you will be able to load BES10 on the same server as BES 5 (though you'd need to update to SP4).
Offline  
Old 01-17-2013, 04:52 AM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default Re: Z10 Phones and BES 5.0.3

At the moment: For Z10: Setup BDS on a separate server.

In May 2013: Setup BES10 (or migrate BDS to BES10). BES5 and BES10 can happily sit on the same server.

All of 2013: Migrate your BES5 user license to BES10 freely when you buy a Z10.
Offline  
Old 01-17-2013, 05:54 AM   #5 (permalink)
No longer Registered.
 
Join Date: Nov 2012
Model: 9700
PIN: N/A
Carrier: Airtel
Posts: 63
Post Thanks: 2
Thanked 14 Times in 12 Posts
Default Re: Z10 Phones and BES 5.0.3

One of the concerns with the original report was the suggestion that enterprises would require two servers -- one new, and one legacy -- to support newer BlackBerry 10 devices, and legacy BlackBerry 7 and earlier devices. As RIM made clear.

If you're running Java-based devices -- such as BlackBerry 7 devices or older -- and BlackBerry 10 devices that run the new QNX-based platform, your enterprise network will have to retain a legacy BES 5.0.3 server as well as a newer BES 5.0.4 server.
Offline  
Old 01-17-2013, 05:58 AM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default Re: Z10 Phones and BES 5.0.3

No, you mixed something up there. You should upgrade from 5.0.3 to 5.0.4. You don't need 5.0.3 and 5.0.4 in parallel.
Offline  
Old 01-17-2013, 06:29 AM   #7 (permalink)
No longer Registered.
 
Join Date: Nov 2012
Model: 9700
PIN: N/A
Carrier: Airtel
Posts: 63
Post Thanks: 2
Thanked 14 Times in 12 Posts
Default Re: Z10 Phones and BES 5.0.3

Yes, I mean either 5.0.3 or 5.0.4.
Offline  
Old 01-17-2013, 10:30 AM   #8 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,821
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default Re: Z10 Phones and BES 5.0.3

Confused as usual.
And it didn't help the OP.

BES 5 can't support BB 10 devices.
BES 10 isn't out yet.
BB 10 devices can use Active Sync, but can only be managed by RIM tools.
Offline  
Old 01-17-2013, 02:03 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2011
Model: 9330
PIN: N/A
Carrier: VZW
Posts: 23
Post Thanks: 0
Thanked 1 Time in 1 Post
Default Re: Z10 Phones and BES 5.0.3

Quote:
Originally Posted by NJBlackBerry View Post
BES 5 can't support BB 10 devices.
futher up however I read:
Quote:
Originally Posted by freakinvibe View Post
At the moment: For Z10: Setup BDS on a separate server.
Which is it?
And, if the answer is YES, with BDS then:
Does ActiveSync need to be enabled for a Z10 User?
Does BDS have any integration with BES, and if so if 5.0.3 alright with it?
(or does it require 5.0.4)
Offline  
Old 01-21-2013, 02:23 AM   #10 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: 9780
PIN: N/A
Carrier: Swisscom
Posts: 1,579
Post Thanks: 5
Thanked 119 Times in 116 Posts
Default Re: Z10 Phones and BES 5.0.3

Both is true. BES 5 does not support BB 10 devices. The successor product, BDS, does support BB 10 devices.

There is no integration, BDS and BES5 are separate products.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Z10 Phones and BES 5.0.3
Thread Thread Starter Forum Replies Last Post
RIM's BBX Phones Won't Look Like Bold, Will Support BES Dubdub BlackBerry In the News 0 11-09-2011 08:06 PM
BES not sending phones email from 1 sender? MrMitch BES Admin Corner 6 03-23-2008 03:07 PM
CDN BES, US Phones nuttyrat BES Admin Corner 3 02-13-2008 04:51 PM
New Exchange server, new BES server, etc... how to re-add phones? Kremlar BES Admin Corner 1 06-11-2007 05:01 AM
The Saga of getting a BES data plan in the UK nm1213 General BlackBerry Discussion 3 09-03-2006 06:36 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.