BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-13-2013, 09:20 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 9780
PIN: N/A
Carrier: Vodafone
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BESx - Not working 100% - Very confused!

Please Login to Remove!

Hi all

I'm having an issue with a new BESx installation:

We have an Exchange 2010 and BES system which was working fine for many years. It was then decided to split the BES into two BESx servers for the two seperate sites. I installed and setup the BESx servers without a problem and used the BES Transport to move a test user across.

All was well with that user. Her emails were working without a problem but her contacts weren't sync'ing. I couldn't see anything obviously wrong so I decided to do an iemstest. Here's the results...

C:\Program Files (x86)\Research In Motion\BlackBerry Enterprise Server\Utility>IEMSTest.exe
BlackBerry Enterprise Server Utility - IEMSTest.exe (IExchangeManageStore), Version 1.0
Copyright (c) Research In Motion, Ltd. 1999. All rights reserved.
OpenMsgStore() for this profile failed (8004011d)


I've rebooted the server, gone through all the permissons, checked the CDO and done all the throttling stuff etc. Still no luck. I know it's not a permissions issue as BESAdmin works fine on the original BES (still running with all the other users) which also means it's not a SendAs permission issue either.

Here's the more anoying part. I tried the same thing on the current BES and got the same answer! That server appears to be working fine so here's another question : Is this a red herring? Is this issue nothing to do with why the contacts aren't sync'ing? If not, I need both issues fixed it possible so if anyone can help, i'd be grateful!

Many thanks!

Adam
Offline  
Old 02-13-2013, 01:39 PM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,726
Post Thanks: 272
Thanked 290 Times in 274 Posts
Default Re: BESx - Not working 100% - Very confused!

were you logged in as BESAdmin when doing the test?
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Online  
Old 02-14-2013, 03:01 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 9780
PIN: N/A
Carrier: Vodafone
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BESx - Not working 100% - Very confused!

Of course I was!
Offline  
Old 02-14-2013, 03:17 AM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,362
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default Re: BESx - Not working 100% - Very confused!

When the iemstest start, you have to select to matching profile for the server first before.
this is not the first profile you see.
KB31053-How to run the IEMSTest

It should be the "Blackberry Server" profile. Otherwise you will see wrong results.
Offline  
Old 02-14-2013, 03:20 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 9780
PIN: N/A
Carrier: Vodafone
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BESx - Not working 100% - Very confused!

That's the profile i'm selecting. I've also rebuilt the profile by stopping the services, deleting the profile from the registry, creating a new one and restarting the services.
Offline  
Old 02-14-2013, 03:44 AM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,362
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default Re: BESx - Not working 100% - Very confused!

Do you have public folders enabled ?
Is your offline addressbook working and is the Address book published in the public folder ?
Offline  
Old 02-14-2013, 03:45 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 9780
PIN: N/A
Carrier: Vodafone
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BESx - Not working 100% - Very confused!

Public folders are enabled. The OAB is working and the address book is not publish in the public folders.
Offline  
Old 02-14-2013, 04:07 AM   #8 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,362
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default Re: BESx - Not working 100% - Very confused!

not published ?
I am not 100% sure but I thought it should be published. See here for a screenshot:
http://www.blackberryforums.com.au/f...age-store.html
This is not the same problem as you have, but I think it should look like in the screenshots.

also check this article:
KB16459-BlackBerry smartphone users are unable to send and receive email messages after their Legacy Exchange Distinguished Name attributes were manually changed
(Does not match your problem exactly)
Offline  
Old 02-14-2013, 04:09 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 9780
PIN: N/A
Carrier: Vodafone
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BESx - Not working 100% - Very confused!

It's not that as the BES server works fine. It has to be a BESx setting as the BES and Exchanges are all working ok.
Offline  
Old 02-14-2013, 06:37 AM   #10 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,362
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default Re: BESx - Not working 100% - Very confused!

I dont have a better Idea, maybe, if knottyrope is awake he is able to help you ?
Offline  
Old 02-18-2013, 08:07 AM   #11 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,726
Post Thanks: 272
Thanked 290 Times in 274 Posts
Default Re: BESx - Not working 100% - Very confused!

are you running latest CDO on both and is the BESadmin account on 2010 mail box?
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Online  
Old 02-18-2013, 08:10 AM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 9780
PIN: N/A
Carrier: Vodafone
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BESx - Not working 100% - Very confused!

Hi

Yes, they're all up to date and matching. The BESAdmin is an account on the 2010 mailbox.
Offline  
Old 02-18-2013, 08:53 AM   #13 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,726
Post Thanks: 272
Thanked 290 Times in 274 Posts
Default Re: BESx - Not working 100% - Very confused!

Change NSPI limits as well?

KB17325-NSPI connection limits when using a Microsoft Windows Server 2008 Global Catalog Server - NSPI Bind Limit exceeded
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Online  
Old 02-18-2013, 09:50 AM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2011
Model: 9780
PIN: N/A
Carrier: Vodafone
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BESx - Not working 100% - Very confused!

Again, unlikely as we already have a full functioning BES but I will check it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: BESx - Not working 100% - Very confused!
Thread Thread Starter Forum Replies Last Post
Blackberry keypad not working sdc29 General 8900 Series Discussion - Javelin 1 01-01-2010 06:58 AM
Pearl : Internet Not working, Emails/Facebook are working amenasce General 8100 Series Discussion - Pearl 1 12-22-2009 05:03 PM
Emails sent to self not working jcricket General Legacy Device Discussion 3 04-13-2007 11:54 AM
Redirector - Not working, help? wangta01 General Legacy Device Discussion 3 02-23-2007 03:24 PM
Mic not working... FijiParisi General 8100 Series Discussion - Pearl 5 01-20-2007 11:20 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.