BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-14-2006, 06:44 AM   #1 (permalink)
New Member
 
Join Date: Feb 2006
Model: 5820
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default is the 5820 compatible with BES 4?

Please Login to Remove!

I have just got a 5820, which is working fine, but I was wondering if it will still work when my company upgrades to BES 4 or 4.1?
Offline  
Old 02-14-2006, 07:24 AM   #2 (permalink)
BuZ
Knows Where the Search Button Is
 
Join Date: Jul 2005
Location: Waterloo, ON
Model: 83/88
Carrier: AT&T, Rogers, T-Mobile, Bell
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sure, you'll be able to send/receive e-mail and use the MDS browser, in some cases. However, PIM wireless synchronization would not function since it requires ver 4.x of the handheld software which, unfortunately, is not compatible with your 20-year-old 5820. :P
Offline  
Old 02-14-2006, 07:52 AM   #3 (permalink)
New Member
 
Join Date: Feb 2006
Model: 5820
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default some life left in the old dog yet then :-)

thanks for the info
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.