BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-22-2013, 11:31 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Model: 8300
Carrier: Vodafone
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bds10

Please Login to Remove!

Hi all,

I have set up a brand new BDS10 server and all seems to work fine except i cannot send messages from my Z10.

Connection to the external relay SRP is fine and conected.

I'm using the same user as my current BES 5.0 services use so i know it is not a permissions issue, as users can send and revieve from devicies on that infrastructure.

Can any one tell me where to start to look and which log files i might find the answer, of find some info so i can ask a more direct question.

Thanks.
Offline  
Old 02-22-2013, 02:18 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Model: 8300
Carrier: Vodafone
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Bds10

I have tried to reactivate the device.

It activates, but not mail flow in either direction.

What should the active sync server be? Our external mail address or the internal mail address for activesync?

Thanks.
Offline  
Old 02-24-2013, 12:40 PM   #3 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,557
Post Thanks: 256
Thanked 260 Times in 246 Posts
Default Re: Bds10

Before Activating any users you have to create an email profile in BAS10. You can create users in BAS but with no email profile they will activate successfully on their device but no email will flow. No corporate email will show in the hub.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 02-25-2013, 08:24 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Buenos aires, Argentina
Model: 8520
PIN: N/A
Carrier: Claro
Posts: 75
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default Re: Bds10

Quote:
Originally Posted by thejollyboys View Post
Hi all,

I have set up a brand new BDS10 server and all seems to work fine except i cannot send messages from my Z10.

Connection to the external relay SRP is fine and conected.

I'm using the same user as my current BES 5.0 services use so i know it is not a permissions issue, as users can send and revieve from devicies on that infrastructure.

Can any one tell me where to start to look and which log files i might find the answer, of find some info so i can ask a more direct question.

Thanks.
You have to create the activesync profile in the BDS.

There are no permissions requirements as we usually needed in BES.

Regards
__________________
Martin

Blackberry Instructor
Offline  
Old 02-25-2013, 09:39 AM   #5 (permalink)
Kul
Talking BlackBerry Encyclopedia
 
Kul's Avatar
 
Join Date: May 2005
Location: London, England.
Model: 9300
Carrier: Vodafone (UK)
Posts: 437
Post Thanks: 18
Thanked 2 Times in 2 Posts
Default Re: Bds10

when you create the Email profile, do you have to point it to the CAS server or the Mailbox Server (Exchange 2007) ?
Offline  
Old 02-26-2013, 07:53 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Buenos aires, Argentina
Model: 8520
PIN: N/A
Carrier: Claro
Posts: 75
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default Re: Bds10

Quote:
Originally Posted by Kul View Post
when you create the Email profile, do you have to point it to the CAS server or the Mailbox Server (Exchange 2007) ?
To the mailbox server

Regards
__________________
Martin

Blackberry Instructor
Offline  
Old 02-27-2013, 05:37 AM   #7 (permalink)
Kul
Talking BlackBerry Encyclopedia
 
Kul's Avatar
 
Join Date: May 2005
Location: London, England.
Model: 9300
Carrier: Vodafone (UK)
Posts: 437
Post Thanks: 18
Thanked 2 Times in 2 Posts
Default Re: Bds10

Still didnt work, it says "Contacting server"...

What I tried also, I tried activating the old device using SIM card A, the email from RIM gets to the users mailbox but device doesn't pick it up and that I am guessing is BDS doesn't support legacy devices. However, I inserted the same SIM A into a BB10 device and activated using the email profile (which points to our Mailbox server as you mentioned), and tried activating the device using the details and in the server field used SXXXXXX (Server Address) which is what it says as the server and all it does is "contacting server.." ending up with "The server couldnt be contacted. Check that you are connected to a network and that the server address is correct and try again"

I don't even receive any email in the mailbox this time so seems the device isn't even talking to RIM infrastructure and I am sure the username and activation password is correct.

I have checked one site for the error Iam getting and shows the following KB32811 Error messages while activating BlackBerry 10 devices



Last edited by Kul : 02-27-2013 at 05:44 AM.
Offline  
Old 02-27-2013, 07:21 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Buenos aires, Argentina
Model: 8520
PIN: N/A
Carrier: Claro
Posts: 75
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default Re: Bds10

Quote:
Originally Posted by Kul View Post
Still didnt work, it says "Contacting server"...

What I tried also, I tried activating the old device using SIM card A, the email from RIM gets to the users mailbox but device doesn't pick it up and that I am guessing is BDS doesn't support legacy devices. However, I inserted the same SIM A into a BB10 device and activated using the email profile (which points to our Mailbox server as you mentioned), and tried activating the device using the details and in the server field used SXXXXXX (Server Address) which is what it says as the server and all it does is "contacting server.." ending up with "The server couldnt be contacted. Check that you are connected to a network and that the server address is correct and try again"

I don't even receive any email in the mailbox this time so seems the device isn't even talking to RIM infrastructure and I am sure the username and activation password is correct.

I have checked one site for the error Iam getting and shows the following KB32811 Error messages while activating BlackBerry 10 devices


Did you open the port 443 from bds to the infrastructure?

You should keep in your mind, that bds has changed the activation mechanism, no email will be sent to the mailbox, because the activation request goes from the infrastructure direct to the BDS server.

Did you use the SRP id, or Server address in the activation details? Try to open 443, and dont use this detail field.

Regards
__________________
Martin

Blackberry Instructor
Offline  
Old 02-27-2013, 07:25 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Buenos aires, Argentina
Model: 8520
PIN: N/A
Carrier: Claro
Posts: 75
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default Re: Bds10

Quote:
Originally Posted by Kul View Post
Still didnt work, it says "Contacting server"...

What I tried also, I tried activating the old device using SIM card A, the email from RIM gets to the users mailbox but device doesn't pick it up and that I am guessing is BDS doesn't support legacy devices. However, I inserted the same SIM A into a BB10 device and activated using the email profile (which points to our Mailbox server as you mentioned), and tried activating the device using the details and in the server field used SXXXXXX (Server Address) which is what it says as the server and all it does is "contacting server.." ending up with "The server couldnt be contacted. Check that you are connected to a network and that the server address is correct and try again"

I don't even receive any email in the mailbox this time so seems the device isn't even talking to RIM infrastructure and I am sure the username and activation password is correct.

I have checked one site for the error Iam getting and shows the following KB32811 Error messages while activating BlackBerry 10 devices


Did you check the PIN status in the Blackberry Expert Support Center?
__________________
Martin

Blackberry Instructor
Offline  
Old 03-01-2013, 06:09 AM   #10 (permalink)
Kul
Talking BlackBerry Encyclopedia
 
Kul's Avatar
 
Join Date: May 2005
Location: London, England.
Model: 9300
Carrier: Vodafone (UK)
Posts: 437
Post Thanks: 18
Thanked 2 Times in 2 Posts
Default Re: Bds10

Quote:
Originally Posted by martinpas View Post
Did you open the port 443 from bds to the infrastructure?

You should keep in your mind, that bds has changed the activation mechanism, no email will be sent to the mailbox, because the activation request goes from the infrastructure direct to the BDS server.

Did you use the SRP id, or Server address in the activation details? Try to open 443, and dont use this detail field.

Regards
I am told by the Comms team that port 443 is open, Iam using the SRP id in the activation details. I am unable to leave that blacnk as its a required field. (just to verify, I am going to Work Accounts, entering the users email address in USER ID, activation email and the SRP id in Server Address)
Offline  
Old 03-05-2013, 06:08 AM   #11 (permalink)
Kul
Talking BlackBerry Encyclopedia
 
Kul's Avatar
 
Join Date: May 2005
Location: London, England.
Model: 9300
Carrier: Vodafone (UK)
Posts: 437
Post Thanks: 18
Thanked 2 Times in 2 Posts
Default Re: Bds10

I have looked at the firewall logs and can see that its doing a dns query and sending a SSL request to directoryservice.blackberry.com but then after few retries the Activation Error appears "The server couldnt be contacted. Check that you are connected to a network and the server address is correct and try again"

The User ID: is [email address]
activation password: xxx
Server Address : <SRP key>

The Email profile is pointing to the Exchange mailbox server

any ideas why device isnt activating ?
Offline  
Old 03-05-2013, 06:33 AM   #12 (permalink)
Kul
Talking BlackBerry Encyclopedia
 
Kul's Avatar
 
Join Date: May 2005
Location: London, England.
Model: 9300
Carrier: Vodafone (UK)
Posts: 437
Post Thanks: 18
Thanked 2 Times in 2 Posts
Default Re: Bds10

progress - got to a point where it is retreiving work space configuration from the server before i got the activation Error. Will check logs and see
Offline  
Old 03-07-2013, 08:04 PM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2011
Model: 9860
PIN: N/A
Carrier: Virgin Mobile Canada
Posts: 257
Post Thanks: 2
Thanked 3 Times in 3 Posts
Default Re: Bds10

Quote:
Originally Posted by thejollyboys View Post
I have tried to reactivate the device.

It activates, but not mail flow in either direction.

What should the active sync server be? Our external mail address or the internal mail address for activesync?

Thanks.
Your ActiveSync needs to work externally so that BBRY NOC can communicate with it.
Offline  
Old 03-07-2013, 08:05 PM   #14 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2011
Model: 9860
PIN: N/A
Carrier: Virgin Mobile Canada
Posts: 257
Post Thanks: 2
Thanked 3 Times in 3 Posts
Default Re: Bds10

Quote:
Originally Posted by masonliam View Post
I'm using the same user as my current BES 5.0 services use so i know it is not a permissions issue as users can send and revieve from devicies on that infrastructure.
If I understand you correctly you have a user on both BES5 and BES10? YES? Well you can only have one user on one service not both especially not in the same organization either as the two BES servers will be fighting back and forth.
Offline  
The Following User Says Thank You to smoothadmin For This Useful Post:
Kul (03-08-2013)
Old 03-08-2013, 10:35 AM   #15 (permalink)
Kul
Talking BlackBerry Encyclopedia
 
Kul's Avatar
 
Join Date: May 2005
Location: London, England.
Model: 9300
Carrier: Vodafone (UK)
Posts: 437
Post Thanks: 18
Thanked 2 Times in 2 Posts
Default Re: Bds10

The user is not on BES 5 but only on bds - seems to activate but no info is synced (no contacts, no calendar and no emails)

I have checked the user has activeSync enabled in properties on Exchange, windows Firewall is disabled for now, will get comms to check network for 443 because it mentions that does come up with the below message when i try to update the account settings.

"The server for account [email address] [exchmailboxserver, port:443] cant be reached. The setting might be incorrect or the server could be temporarily offline. Check your settings and try again"

seems like some network issue blocking port 443 back to the server

Last edited by Kul : 03-08-2013 at 10:43 AM.
Offline  
Old 03-08-2013, 03:21 PM   #16 (permalink)
Knows Where the Search Button Is
 
AbidingSeraph's Avatar
 
Join Date: Apr 2006
Model: 9850
Carrier: Verizon
Posts: 46
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default Re: Bds10

Quote:
Originally Posted by smoothadmin View Post
If I understand you correctly you have a user on both BES5 and BES10? YES? Well you can only have one user on one service not both especially not in the same organization either as the two BES servers will be fighting back and forth.
Are you sure this is correct? That would seem to indicate that you cannot have both a Playbook (BDS) and a Blackberry 7 (BES5) operating simultaneously in the same organization.
Offline  
Old 03-09-2013, 05:39 AM   #17 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,360
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default Re: Bds10

You can have only one Device when using BES5, but, the BDS/BES10 is operating independent of the BES5. With BDS a user may have multiple Devices activated.
So, using a Blackberry 4/5/6/7 device plus Z10 plus Playbook is possible.
Offline  
Old 03-12-2013, 10:49 AM   #18 (permalink)
Kul
Talking BlackBerry Encyclopedia
 
Kul's Avatar
 
Join Date: May 2005
Location: London, England.
Model: 9300
Carrier: Vodafone (UK)
Posts: 437
Post Thanks: 18
Thanked 2 Times in 2 Posts
Default Re: Bds10

Quote:
Originally Posted by Kul View Post
The user is not on BES 5 but only on bds - seems to activate but no info is synced (no contacts, no calendar and no emails)

I have checked the user has activeSync enabled in properties on Exchange, windows Firewall is disabled for now, will get comms to check network for 443 because it mentions that does come up with the below message when i try to update the account settings.

"The server for account [email address] [exchmailboxserver, port:443] cant be reached. The setting might be incorrect or the server could be temporarily offline. Check your settings and try again"

seems like some network issue blocking port 443 back to the server
Having completed the activation, I still have no joy with the sync of email,contact,calendar entries

Running Exchange 2007 SP3, the email profile is pointing to the mailbox server. The FW is showing that its allow 443 from the BDS to the Exchange but the transaction is Incomplete !

The ActiveSync is enabled for the user, so not sure what I am missing, any ideas ?
Offline  
Old 03-12-2013, 11:19 AM   #19 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,360
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default Re: Bds10

Have you tried to setup the Z10 with active sync, without the BDS, using the same mailboxserver address ?

Is the certificate real, or, is it selfsigned, and, still valid? I dont know if the BDS service expects a valid certificate or if a self signed will do.
Posted via BlackBerryForums.com Mobile
Offline  
Old 03-14-2013, 04:49 AM   #20 (permalink)
Kul
Talking BlackBerry Encyclopedia
 
Kul's Avatar
 
Join Date: May 2005
Location: London, England.
Model: 9300
Carrier: Vodafone (UK)
Posts: 437
Post Thanks: 18
Thanked 2 Times in 2 Posts
Default Re: Bds10

Yes, I tried active sync without the bds and direct to Exchange server and it worked. - so really cant see what is stopping the sync
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.