BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-17-2013, 10:58 AM   #1 (permalink)
New Member
 
Join Date: Mar 2013
Model: z10
PIN: N/A
Carrier: Bell
Posts: 4
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default BB Z10 activated on BES 10 but not syncing

Please Login to Remove!

Hello,

I installed the BES 10 60 days Trial on a new win2k8 64bit vm and trying to activate one BB Z10 device. Provided the user with server address and activation password to activate the device.

Now it appears like it's activated because on the BES I can see the user and device information PIN, email, carrier, etc...

The user can now even switch between work and personal spaces.
The problem is that under work space nothing is syncing.

Used the same account to install BES 10 (besadmin) as the one used for my existing BES Express.

We use exchange 2003...

Any help would be appreciated.
Offline  
Old 03-17-2013, 02:18 PM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,697
Post Thanks: 270
Thanked 286 Times in 270 Posts
Default Re: BB Z10 activated on BES 10 but not syncing

did you setup an email profile, last tab on right of user
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 03-17-2013, 02:48 PM   #3 (permalink)
New Member
 
Join Date: Mar 2013
Model: z10
PIN: N/A
Carrier: Bell
Posts: 4
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: BB Z10 activated on BES 10 but not syncing

no I had not but I just did.
Is it normal that the only type of email profile available is the Active Sync?
Offline  
Old 03-17-2013, 07:08 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,362
Post Thanks: 11
Thanked 69 Times in 66 Posts
Default Re: BB Z10 activated on BES 10 but not syncing

yes AS is the only choice currently
Offline  
The Following User Says Thank You to nobody7290 For This Useful Post:
tecsolutions (03-17-2013)
Old 03-17-2013, 11:24 PM   #5 (permalink)
New Member
 
Join Date: Mar 2013
Model: z10
PIN: N/A
Carrier: Bell
Posts: 4
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: BB Z10 activated on BES 10 but not syncing

It's working now. Thanks alot for your help!
Offline  
Old 04-09-2013, 07:07 AM   #6 (permalink)
New Member
 
Join Date: Feb 2013
Model: Z10
PIN: N/A
Carrier: Vodafone UK
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BB Z10 activated on BES 10 but not syncing

I have the same issue. But i have the email profile linked. Still not syncing with Exchange 2003 from Z10. Any ideas please?
Offline  
Old 04-10-2013, 10:35 AM   #7 (permalink)
Knows Where the Search Button Is
 
AbidingSeraph's Avatar
 
Join Date: Apr 2006
Model: 9850
Carrier: Verizon
Posts: 46
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default Re: BB Z10 activated on BES 10 but not syncing

I am having similar issue. Its interesting, because I can activate a playbook and it will sync with email no problem (using externally facing Active Sync url) , however when I activate a Z10 it won't sync. However if i change the email profile to point directly to the CAS server (internal) instead of External URL it will sync Z10. I guess i need to research more how BDS manages Active Sync traffic.
Offline  
Old 04-15-2013, 03:27 PM   #8 (permalink)
Knows Where the Search Button Is
 
AbidingSeraph's Avatar
 
Join Date: Apr 2006
Model: 9850
Carrier: Verizon
Posts: 46
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default Re: BB Z10 activated on BES 10 but not syncing

This turned out to be an exchange routing issue for us, we have now corrected the routing and all is working.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: BB Z10 activated on BES 10 but not syncing
Thread Thread Starter Forum Replies Last Post
Adding BES 10 to a BES 5.0.4 Environment (Configuration DB) RIM_Next_Door BES Admin Corner 5 03-25-2013 01:30 PM
BB Unite over BES? cyberkamote BlackBerry Unite 5 04-19-2009 11:03 AM
bb pearl 8110 syncing on a mac Darkaza Mac Users Corner 3 03-28-2008 06:30 PM
BENCHMARK your BlackBerry speed! Add your results here! Mark Rejhon General BlackBerry Discussion 271 03-12-2007 09:51 PM
The Saga of getting a BES data plan in the UK nm1213 General BlackBerry Discussion 3 09-03-2006 05:36 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.