BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   BDS Sync not working Exch 2007 (http://www.blackberryforums.com/bes-admin-corner/263828-bds-sync-not-working-exch-2007-a.html)

Kul 03-20-2013 10:22 AM

BDS Sync not working Exch 2007
 
I installed the BDS (BES10) on vmware and trying to activate one BB Z10 device. Provided the user with server address and activation password to activate the device and activation starts and completes.

BDS can see the device so indicates its activated i.e. device information PIN, email, carrier, etc... On the device the user can switch between work and personal workspaces using balance, but the problem is nothing is syncing.

We use exchange 2007 but we have the Mailbox Role on one server and HUB/CAS on another, i have tried creating the Email profiles pointing to CAS server and another one to Mailox server and both fail to sync, and also tried setting SSL to 'No' and still no Sync. Seems like an activesync problem because if I look at the ports I cant see port 443 listening on the Mailbox Server but on the CAS server, so even if I tried with SSL off with email profile pointing to Mailbox Server, it fails and also when using SSL pointing to the CAS server it fails though its listening on port 443. Activesync is enable for the user on Exchange.

However, if I have a user on a server that has HUB/CAS/Mailbox roles all on one server, then all works fine.

Anyone managed to get this working under the setup we have (HUB/CAS and MBX on separate servers)


Any help would be appreciated - I am not sure what else to try :-(

Kul 03-20-2013 11:04 AM

Re: BDS Sync not working Exch 2007
 
got this to work :-), noticed that the authentication was incorrectly set.

drmbb 03-28-2013 09:05 AM

Re: BDS Sync not working Exch 2007
 
I am having a similar problem.

You mentioned the authentication was incorrectly set. Where did you change the authentication, what was it set to, and what did you change it to?

nobody7290 03-29-2013 07:26 AM

Re: BDS Sync not working Exch 2007
 
What kind of problems do you have exactly ?
a guess:
If the user on the Z10 is asked for his AD username and password, try the short name either with or without the domain + blackslash as prefix before the username. Dont use the email address as the username.

Kul 04-05-2013 06:31 AM

Re: BDS Sync not working Exch 2007
 
Quote:

Originally Posted by drmbb (Post 1801251)
I am having a similar problem.

You mentioned the authentication was incorrectly set. Where did you change the authentication, what was it set to, and what did you change it to?

I changed it to basic andf ignore client cert on the Microsoft-server-activesync properties on the CAS role


All times are GMT -5. The time now is 06:18 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.