BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   General BES10 Server with z10 Issues (http://www.blackberryforums.com/bes-admin-corner/263848-general-bes10-server-z10-issues.html)

Urlryn 03-22-2013 07:56 AM

General BES10 Server with z10 Issues
 
Ok we have had our BES10 server up for about 3 weeks now.

With roughly about 10 users per region outside of the USA activated on it.

My users pretty much are test subjects and reporting any/all issues they are seeing. Trying to determine if they are configuration problems? Provider related? Or do I need to submit Blackberry Technical Support tickets for the issue?

Quote:

1. After activating a phone your Device receives “ Error 403. Account is invalid”
2. Device stops receiving/sending emails random times, and has a message "Your account is no longer synchronized with your device. Check that your account setting are correct. If they are correct, contact your email service provider"
3. Emails will disappear while you are looking at them and then come back after 5-10 minutes with previously read messages showing as unread again. Like the account removes itself and then re-syncs again.
4. Previously deleted Apps that came on the phone, reappear on home screen frequently.
5. Sometimes when attempting to make a phone call, the delay between pushing call and when it starts to ring is very long.
6. When receiving phone calls, caller name does not appear on the phone although their contact information are in Outlook. This is a previously reported issue that is being investigated by the Blackberry development team. No resolution time frame is currently available.
What do you guys think? Recommend?

Thanks
Urlryn

knottyrope 03-22-2013 09:38 AM

Re: General BES10 Server with z10 Issues
 
Are users on latest OS?

I heard of deleted apps coming back but should be fixed in next OS release.

I dont have any emails issues on mine yet but not making calls with it just yet.

Urlryn 03-22-2013 01:43 PM

Re: General BES10 Server with z10 Issues
 
Users in the Middle East has a OS update.

But users in places like Singapore, Shanghai, Australia, Canada, UK/Europe haven't said there is a OS upgrade or if anybody installed one. I'll just have to keep pestering them.

The first 2 problems i'm going to open tickets for....they seem the most important.

Thanks...i'll let the users know about the deleted app issue.

Duane


All times are GMT -5. The time now is 02:05 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.